Sign in with
Sign up | Sign in
Your question

Disable Hyperthreading Help!

Last response: in Motherboards
Share
September 12, 2010 12:20:01 AM

Hi guys, my laptop is the HP DV6-2154ca

The specs are
Core i5-430m 2.26ghz
4 GB RAM DDR3
1 GB GT 230M DDR3

When I go into bios I cannot find advanced settings or disable hyperthreading, I checked Intel's website and my processor has hyperthreading enabled.

(My Processor) http://ark.intel.com/Product.aspx?id=43537

More about : disable hyperthreading

a c 716 V Motherboard
September 12, 2010 12:45:04 AM

Question, why do you want it off?

open Run | type in msconfig and click Ok> go on Boot tab | click Advanced options... | there you have to uncheck "Number of processors" and select from the dropdown list how many processors you want windows to "see" from those available.
m
0
l
September 12, 2010 12:55:21 AM

Becuase I want to see If It can manage a BF 2 crash that has been going on... all other solutions don't work, and Btw, sorry to sound like an idiot, but what is vPar Monitor?
m
0
l
Related resources
a c 716 V Motherboard
September 12, 2010 1:24:35 AM

vPar consists of CPU, memory, and I/O that is a subset of the overall hardware on the computer.

Where did you run across that??
m
0
l
a c 716 V Motherboard
September 12, 2010 1:25:43 AM

Did the MSCONIG solution work properly and turn-off the HT for you?
m
0
l
!