Sign in with
Sign up | Sign in
Your question

Cmos checksum bad

Last response: in Motherboards
Share
September 12, 2010 4:39:11 PM

I just rebuilt my computer with a new motherboard, ram and processor, but now I get a cmos checksum bad error after the post. I tried clearing the cmos, but it would work for a couple of boots then I would start to get that error again. Also I can't seem to reset the cmos with the jumpers. I turn off the computer unplug the power wait like 30 seconds and move the jumper to the clear position then i wait like 5 mins and change it back to default position. Then I boot up and the cmos isn't cleared if I do it like this the time is still present. I can only get it to reset if I take out the battery.

I've also tried to replace the battery, but still receive the error and I just did a fresh install of windows 7 thinking maybe the old chipset drivers conflicted with it. Now when I boot it takes like 5-10 mins then I get that error. If I try to change anything in the bios it does a reboot loop like 4-5 times and doesn't save any of my settings.

I'm thinking maybe I got a bad cmos chip on my motherboard?

More about : cmos checksum bad

a b V Motherboard
September 12, 2010 5:08:05 PM

After placing the jumper on are you pressing the on\off button to actually clear the CMOS ?? it needs you to press it in order to reset the CMOS otherwise there is no power supplied so having moved the jumper pins will not do anything.
m
0
l
September 12, 2010 6:49:41 PM

Oh Yeah I wasn't pressing the power button. But last time I tried loading fail safe defaults and there is no display anymore it just does the logo splash screen and goes blank. I then cleared the cmos and it does the same thing.
m
0
l
September 12, 2010 7:26:14 PM

Yeah now my computer won't boot up I just turns on but there is no display and i've tried it using 1 stick of each ram.
m
0
l
!