Sign in with
Sign up | Sign in
Your question
Solved

Half my Memory is Hardware Reserved, help.

Last response: in Memory
Share
September 12, 2010 5:53:52 PM

Hey guys, I'm stumped on this one. *Sometimes* Windows tells me that half my memory is hardware reserved, and reports my memory as 4GB (1.99GB usable). If this is going on in windows, BIOS tells me I only have 2GB installed. When there is no hardware reserve BIOS reads all 4GB, therefor this isn't a Windows thing. I'm wondering if there are any obvious explanations that I'm just not thinking of? Either way I'm about to run Memtest and I'll get back to you on that.

Specs:
i5 750
Biostar T5XE CFX+SLI
Crucial 2x2GB DDR3 1333 MHz CAS 9
8800 GTS 512mb

I know that my only real option is to run memtest, but I haven't had ANY memory related issues which I've always had, and I've killed a lot of RAM. Thanks.

Update: As I said below, each stick is completely clean when tested individually in the A1 socket. When I have both in the A1 and B1 sockets and I run Memtest, my computer reboots after a few seconds of testing. I'm currently testing a single stick, JUST in the B1 socket, and after a few minutes from the date this is edited, all is clear. Why would Memtest crash with 2 sticks installed? I've tested another 2x2GB kit of DDR2 about a month ago and it worked fine. I'm at a loss, and I can't find out what this "error" means on the Memtest website.

Memtest is working now with all RAM installed on version 3.4.

SOLVED: For anyone with the same problem, I found another person online who said that the only way they were able to fix the problem was to reinstall windows and instead of just formatting the existing partition, to delete the partition and create a new one. This worked for me where formatting the existing partition didn't. Also some people solve the issue by enable memory mapping in their BIOS, and/or unchecking maximum memory and number of processors in MSconfig. To do the later hit the windows key and "r" to bring up the run prompt > now type in msconfig > once it comes up click the "Boot" tab > Now hit "advanced options" > untick the above mentioned items > restart. I hope this helps any one who stumbles upon this thread.
a c 346 } Memory
September 12, 2010 7:36:21 PM

Not doing any research I am assuming you have the DDR in the correct slots for your rated speed? Right? Some MOBO's have a 'thing' about different slots for different typically High speeds.

Going on the assumption - try throttling back your DDR to something slow like 1066 MHz and what happens?

Then there's the POD theory - piece of debris dust etc try cleaning the contacts.
September 12, 2010 7:59:09 PM

Well now I'm completely lost.

Yes the DIMMs are in the A1 and B1 slots, as per motherboard directions.

I've ran Memtest on each stick individually in socket A1, both completely 2-3 passes without errors. However, with both installed in the A1 and B1 slots, Memtest starts and then the computer reboots after a few seconds. I am going to test them individually in the B1 socket to see if it is gone.

Any advice?

Edit: A minute in and a single DIMM in the B1 socket is still running. How can I only have problems in dual channel? I'm using Memtest 3.5, which I've used to test a 2x2GB DDR2 kit a month ago.
Related resources
a c 346 } Memory
September 12, 2010 8:03:22 PM

What I meant from above, in GA MOBO's as I recall it's 1800 MHz+ the "normal" slots are no longer the "correct" slots - the DDRs are moved over ~ i.e. exchanged with A2 and B2 slots. It's an oddity.

Edit: What speed is the memory running @?
September 12, 2010 8:16:59 PM

Found this on their website:

"Memtest86 is a standalone program that does not require or use any operating system for execution. The version of Windows or Linux being used is irrelavent for execution. However, you must use Windows or Linux to create a bootable CD, Floppy or USB key. The Windows and Linux packages are identical except for the installaion methods. Memtest86 supports 64 bit CPUs. "

Well, my 3.5 doesn't have this option, so I'm burning the new one as we speak. Why would I have a problem with my 4GB kit and not the other one is beyond me, but we will see.
September 12, 2010 8:21:27 PM

Alright now the older 3.4 version is working...
a c 346 } Memory
September 12, 2010 8:29:47 PM

^ Yep, {using their latest version} Memetest is normally run from creating a bootable CD/DVD from their ISO. I always go the ORG http://www.memtest.org/

You added {Memtest is working now with all RAM installed on version 3.4.} from the original post.
September 12, 2010 8:46:38 PM

Yeah, I'm still lost as to what is wrong. 38% complete on Pass one, but I doubt there will be any errors since both sticks check out individually.
a c 346 } Memory
September 12, 2010 8:53:54 PM

Again, what speed is the DDR memory running @ 1333,1600, 1800, 2000, etc?
September 12, 2010 8:56:26 PM

Its overclocked to 1280 MHz, CAS 8 1.6v. Always been completely stable at that, so I'm not putting it to stock unless its unstable.
a c 346 } Memory
September 12, 2010 9:01:27 PM

Changing the Multiplier down takes what 10 seconds? R/O by lowering the speed for a simple test. Reverse roles here for a minute - what would you recommend to me?
September 12, 2010 9:16:42 PM

Honestly? Not that. You have to change as few variables as possible while testing. If the it is overclock related Memtest will likely tell me. I would have to downclock the entire clock count, including CPU, which would change too many variables. Also that's not a likely cause, it doesn't seem to be related to the memory.
a c 346 } Memory
September 12, 2010 9:28:24 PM

Honestly then that's a BIOSTAR issue: 1. Saving BIOS profiles and 2. Memory Multiplier change ~ (5-seconds). So whatever.

The observation is 1 stick isn't registering my assumption not knowing the DDR speed - there is a little known issue moving the DDR slot placements A1->A2 & B1->B2. I assumed you were OC'ing your DDR.

If the rig sometimes "sees" the DDR then it disappears sounds like a controller overheating or the DDR isn't getting enough power. You may want to increase the DRAM Voltage.

So if it were "me" I'd Clear CMOS and start from scratch. It shouldn't take more than 10 or 15 minutes tops to re-input everything with 1 finger - because it seems like a bad OC. Otherwise, let the rig cool down for 30 minutes if nothing more, and see if the 4GB DDR reappears.
September 12, 2010 9:53:57 PM

Well both sticks were fine under these setting, individually, in Socket A1. Now with both installed, they fail to pass Memtest. I am going to test them individually again in Socket B1 to rule out socket failure. Then I will mess with the settings in BIOS. Sound reasonable?
a c 346 } Memory
September 12, 2010 10:12:09 PM

I'm pretty certain it will pass if you're able to test it. Okay.

Q - What is the Stock speed and throw me a P/N for the DDR.
September 13, 2010 12:06:46 AM

Product number: CT2KIT25664BA1339

Good RAM, got it because it won an award here at Toms and was affordable.

Stock specs: 1333MHz CAS 9-9-9-18 I believe.

One RAM stick already passed in B1, the second just finished the first pass. After I'm going to mess with the settings and try to get them stable in dual channel. Also my voltage regulator and chipset heatsinks are cool to the touch, so I assume that they aren't overheating. Any suggestions? Thanks by the way, apparently no on else feels helpful today besides you.
a c 346 } Memory
September 13, 2010 12:38:51 AM

I appreciate Tom's but ~ I see SSD tests w/SATA2 MOBO's w/o mentioning using $1,000 SATA3 Cards, and myself RMA'ing 10 GA-X58A-UD3R (rev. 2.0) Tom's Recommended...

I checked and it is listed as compatible {CT2KIT25664BA1339} it's a CAS 9 anyway @1.5V, I'll trust the timings you listed. Suggestions, as I mentioned bad OC; I wish I had a dollar for every bad OC I set.

Clearly, if the DDR fails w/o OC {a/k/a} stock then I'd RMA back to Crucial.

//last post for the night.
September 13, 2010 1:28:30 AM

Yeah I'm testing them at my "underclock" with 1.6v (On Auto the board gives it 1.5v like it should, but the lowest manual option starts at 1.6v, WTF?) right now. And congratulations, this section doesn't get the attention it really should, glad to see someones on it.
September 13, 2010 3:25:55 AM

Well my RAM is stable, but half of it is still hardware reserved...
September 13, 2010 3:48:53 AM

This is just f&*king ludicrous. I reset my BIOS to default and now "only" 1GB of RAM is hardware reserved, not 2GB...
a b } Memory
September 13, 2010 4:01:24 AM

On a 64-bit system, you want to run memtest86+ 4.0 or higher. The older versions have issues with 64-bit system.
a c 346 } Memory
September 13, 2010 4:18:34 AM

The only time that I've seen anything like this from shared VGA memory; from the DM try uninstalling the GPU + restart. Otherwise XP 32-bit can kill ~ 0.5 GB.

Q - What GPU are you running?

And just to humor me, set MSCONFIG to diagnostic.
September 13, 2010 5:18:27 AM

Well, I completely reinstalled windows again, but this time I deleted my partition and so far so good. I HIGHLY doubt this will last though.

8800 GTS 512mb.
September 13, 2010 5:19:04 AM

tecmo34 said:
On a 64-bit system, you want to run memtest86+ 4.0 or higher. The older versions have issues with 64-bit system.


Ah sh*t I forgot about that. No problems with 3.4 though.

Best solution

a c 346 } Memory
September 13, 2010 2:51:03 PM
Share

{Memtest is Hardware dependent and OS independent - hence the Boot CD/DVD}

Reading it "seems" to be a combo of BIOS and OS.
September 17, 2010 7:58:19 PM

Well, all has been good thus far. From my research I found that the only cure for this problem is to reinstall windows and instead of just formatting the existing partition, you need to delete it and make a new one.

Well jaquith this was such an odd one that neither of us could come up with the answer, but since you helped me the entire time the best answer should definitely go to you. Thanks, it is because of dedicated posters like you that keep this community strong.
September 17, 2010 7:58:53 PM

Best answer selected by AMW1011.
a c 346 } Memory
September 17, 2010 8:43:44 PM

My vote would be for the Partition "fix" vs disabling a core. Next time I'll remember to ask about partitions. Thanks! Great info!
!