Sign in with
Sign up | Sign in
Your question

Windows Won't Install?

Last response: in Systems
Share
February 6, 2010 3:18:07 AM

I'm installing windows XP Pro SP2 on an old emachines and with 29 mins remaining, just after it asks if the computer is part of a "workgroup", where I then click "NO", i get the following message:

"Some files on Windows XP Professional Service Pack 2 are needed. Insert Windows XP Professional Service Pack 2 disk into the drive below"

the drive reads "D:\i386"

I can't get past this stage unless I hit cancel. It then pops up a few more times before the installation is complete. When Windows boots up, it seems to be an incomplete install because icons are missing on the desktop and internet explorer never installed. I thought that perhaps the disk was scratched up and couldn't be read so thats why I got the error.

I then formatted the HD and installed a new fresh XP Pro SP3 disk and got the same error again in the same spot! What is causing this? Any ideas? Thank you for the help!

More about : windows install

February 6, 2010 3:19:32 AM

Is this a new build (hardware)?
m
0
l
February 6, 2010 3:20:19 AM

Whoops wait, you said it was old. Was this computer operating normally recently?
m
0
l
Related resources
February 6, 2010 3:20:34 AM

EXT64 said:
Is this a new build (hardware)?



woops, sorry i picked wrong sub category. It is an old emachines so it was already built
m
0
l
February 6, 2010 3:21:13 AM

EXT64 said:
Whoops wait, you said it was old. Was this computer operating normally recently?



It was operating normal until I decided to format it because it was slow. After formatting and trying to install XP on it, I got the error.
m
0
l
!