GPU OC Problem.

Hi.

I have a GTX 680, and I overclocked it with Precision X. Firstly, everything seemed to be fine. The clocks were fine, ect. But recently, I noticed, that it ain't using all of the overclock. It goes to the boost clock limit, or a little bit above, but nowhere close, where it used to be. When I play a game, and THEN restart the Precision X, or apply the settings in it again, the clocks are fine. But when I stop playing, and go to a different game, the clocks are messed up again. And yes, like I told already, they were fine before, so it is pretty wierd.

THX for the help already :)

EDIT: Well, this is interesting... I just noticed, that it uses all of the OC in SOME games, like in Chivalry medieval warfare, but not in games such Red Orchestra 2. Why is it like this? It used work fine in Red Orchestra 2 before.
18 answers Last reply
More about problem
  1. Have you increased the fan speed to keep the Gpu temps below 70'C?
    It only works in ideal conditions.

    Kepler Boost scales down to the boost clock whenever it hits the power limit or 70'C.

    Be sure to keep your GPU anywhere below 65'C and you wll see your Clocks getting back to normal.
  2. Yes, they are always under 65'C-70'C, that's why I am wondering.

    Thx for replying tho' :)
  3. Is 'Force constant voltage' enabled? If its not, that should fix your problem.
    Is it?
  4. If the game does not need 100% of your GPU it will downclock to whats needed, Have you turned on Vsync and maybe you didn't have it on before?
  5. Where can I change the 'Force constant voltage' settings? And no, I don't have Vsync on, I checked it.
  6. Force constant voltage shouldn't make any difference on your clock speeds. Have you checked the in game vsync as well as the precision X vsync. The constant voltage will just keep it from dropping from 1.175 down to 1.162 when you hit 70c which will also drop your clock speeds by 13Mhz.. IF the volts is an issue your video drivers would crash, if that isn't the case setting your volts to constant won't help anything.
  7. BTW what are your system specs? maybe your cpu is bottlenecking now that your card is oc'd
  8. I don't think it's the precision X vsync setting either, because the clocks are fine in SOME games, but in most of them, the clocks are messed up.

    Oh, and I have intel i7 2600K as my CPU, 12 gigs RAM, and my power supply has 750 W.
  9. What do you mean by messed up? Do you have vsync setting checked in Precision X? Do you understand what vsync does? If it is on in precision X it will limit your max FPS to 60 fps ( or you can change this to any # you want ) So if a game is hitting 60 FPS at say 800 MHz clock speed... then the gtx 680 will down clock to that speed even if it only drops down to that for a few seconds - check your FPS and see if when your Clock speeds do drop if your FPS is dropping aswell. If your fps is staying constant you don't have an issue and everything is working how it should.
  10. What resolution are you playing at? if it is only 1080p i would expect you would see your MHz dropping very often in most games if your FPS is being capped at 60 fps (if you don't already you should have it capped to 60 fps unless you have a 120Hz monitor )
  11. Yes, I know what vsync is, and what it does. When my FPS drops under 60, it doesn't lock there, so it is not vsync I guess. My FPS is not constant, because it drops pretty low oftenly, in some areas of the games that I play. (And I found out, that it is not normal)

    And I play on 1080x1920 60MHz. I have already tried playing with vsync on, and it did not fix the drops/the effect of them.
  12. Ok so when your fps drops under 60 are your clock speeds also dropping?
  13. I will check that tomorrow (Actually today :3) I am too tired now. Thx for actively replying! :)
  14. Derza10 said:
    Force constant voltage shouldn't make any difference on your clock speeds. Have you checked the in game vsync as well as the precision X vsync. The constant voltage will just keep it from dropping from 1.175 down to 1.162 when you hit 70c which will also drop your clock speeds by 13Mhz.. IF the volts is an issue your video drivers would crash, if that isn't the case setting your volts to constant won't help anything.


    Exactly, he doesnt want it drop -.-. So Forcing Voltage will keep the Kepler Boost (Multiple of 13) up and about instead of falling down to the Boost clock. And it doesnt happen at just 70'C!! It is mainly because of Kepler's Power management!

    That brings me to my next step: Check your Nvidia Driver settings by clicking ont the icon in the task bar and changing Power management to "Prefer High Performance"
    That should definitely help. Although, it downclocks only because it doesn't need that extra power..
  15. Well, if I change the setting, can it break my computer? I mean, messing with voltage is serious business :P. I mean, what risks are there, if there even are any?
  16. Poxier said:
    Well, if I change the setting, can it break my computer? I mean, messing with voltage is serious business :P. I mean, what risks are there, if there even are any?


    Well, if you didnt touch the GTX680's voltage, then how did you overclock it?
    Anyhow, Forget the Constant Voltage thing if that seems risky (even though its not extreme) and just change the power mode to 'prefer maximum performance' instead of adaptive in the nvidia driver settings.

    See if you like it, keep it.. if not, switch back to 'adaptive'.
  17. rockstar_7 said:
    Exactly, he doesnt want it drop -.-. So Forcing Voltage will keep the Kepler Boost (Multiple of 13) up and about instead of falling down to the Boost clock. And it doesnt happen at just 70'C!! It is mainly because of Kepler's Power management!

    That brings me to my next step: Check your Nvidia Driver settings by clicking ont the icon in the task bar and changing Power management to "Prefer High Performance"
    That should definitely help. Although, it downclocks only because it doesn't need that extra power..


    Forcing the volts to 1.175 won't keep the card from dropping by 13 MHz at 70c... all that will do is keep the volts from also dropping down to 1.162 when it hits 70c. Having it drop to 1.162 is only a problem if your current overclock is unstable at those volts... If it is unstable at those volts the drivers will crash when you hit 70c. If he is not having an issue when the volts drop to 1.162, setting them to stay at 1.175 will do absolutely nothing. Your GTX 680 will run at 1.175 normally so setting the constant volts to that will not cause any harm if you want to try that out (you can't set it any higher than that anyway).

    Do you have your power management set to 132%?
  18. My power management is set to 125%, but it used to work just well... And where can I find the constant volt setting?
Ask a new question

Read More

Graphics Cards GPUs Games Overclocking