Sign in with
Sign up | Sign in
Your question
Closed

HDD Won't boot After 2nd HDD Install

Last response: in Storage
Share
February 9, 2012 7:07:22 AM

Hi guys initially i had one HDD installed in my system. A few days ago i took the HDD
from my old PC and installed it in my current one PC
(which has the "current HDD" as you will see later in this thread)
the old hdd has windows vista on it while the current hdd has windows 7 and ubuntu 11.10 on it.

so the older hdd was stuck in and ready to go, and i booted into windows vista succesfully. after about 5 minutes
i shut down the PC. Today i tried booting into windows 7 and it only got as far as the startup logo and then the
screen went black.

Booting into ubuntu is no problem, it's only windows 7 that's problematic.

Help please?

PS: do you think a CMOS reset will help?

Thanks
a b $ Windows 7
a c 265 G Storage
February 9, 2012 1:48:08 PM

Yes to the question! First step when having problems.
Score
0

Best solution

a b $ Windows 7
a b G Storage
February 9, 2012 2:53:45 PM

Vista on HDD OLD is working fine, Ubuntu On HDD NEW (DUAL BOOT) is working fine, only Win 7 on HDD NEW (DUAL BOOT) is not working fine.... :) 
Where does BIOS come into play from?
Download a Boot Manager and rectify the Boot Record.... that is where the Problem lies.... IMO
Share
Related resources
a b $ Windows 7
a b G Storage
February 9, 2012 3:03:15 PM

You can try EasyBCD and/or VistaBootPro.
Score
0
February 10, 2012 4:16:08 AM

guys dont worry the windows 7 install is corrupted. good thing i have a system image
ill just restore the system.
Score
0
a b $ Windows 7
a b G Storage
February 10, 2012 4:24:07 AM

Ok, let us know, if you get it solved after the Image has been put back on.
And if it doesn't work, use any one of those 2 programs mentioned to rectify it.
Score
0
a b $ Windows 7
a c 265 G Storage
February 10, 2012 7:19:43 AM

Corrupt windows, I have always done repair install!
Score
0
February 10, 2012 11:41:28 PM

alyoshka said:
Ok, let us know, if you get it solved after the Image has been put back on.
And if it doesn't work, use any one of those 2 programs mentioned to rectify it.


ok everything restored except now the ubuntu partition is gone which is fine because i was going to try linux mint anyway.

thanks for your help everyone.
Score
0
February 10, 2012 11:42:06 PM

Best answer selected by phatthefirst.
Score
0
a b $ Windows 7
February 11, 2012 11:40:37 AM

This topic has been closed by Mousemonkey
Score
0
!