Sign in with
Sign up | Sign in
Your question

Brand new Dell Studio 9100 - Added ram - Computer won't start ??

Last response: in Memory
Share
September 13, 2010 2:18:18 AM

Hey guys, first time poster!

I bought a brand new DELL Studio 9100 last week. Spec are:

I7 930
6 GB ram DDR3 - pc10600 - 1333 (Hynix)
ATI Radeon 5870

I just bought a 6gb ram set from Mushkin (2 gb X 3). The spec on this ram is identical as the ram I have on my machine right now. I tought because it says PC 10666 on the Mushkin that it might be the reason why it wouldn't work. Turn out it's just a marketing thing, it the exact same thing and the memory run at the exact same frequency...

The timing on both ram is 9 9 9 24. As far a latency, the Mushkin is 9, the original Hynix ram... I don't know...

When I put the new ram in, computer wouldn't start. When I put only the Mushkin, computer run fine... I tried to group them differently, I tried runing them in a different order...wouldn't work...

Seems that they are not compatible with each other.... any idea why??

THX
a b } Memory
September 13, 2010 4:11:28 AM

What is the voltage requirement of both?

My guess is that either they are different or you need a slight increase in voltage for your DRAM Voltage. It isn't un-common that when all 6 slots are full, the RAM needs a little more juice to run stable.
September 13, 2010 11:50:25 AM

Voltage requirement is 1.5V on both. Now, is there a quick guide on how to increase the ram voltage ? I guess it's in bios but for some reason, I don't see a lot of tweeking possible in the bios version my PC's runing on....

Any hints is apreciated? THX!
Related resources
September 13, 2010 2:22:36 PM

My question is, if I need to raise the memory voltage, need to raise it by how much? Some say to raise it by 0.5 increments, some 0.75. Let me know what you guys think.

malmental, I'll be doing heavy flight simulation and video editing with my pc, I just didn't mind spending some $ to get 12gb. I was thinking of going the SSD route, I don't even know if my pc can support it? What do you guys think? Any recomendation?
September 13, 2010 2:44:09 PM

lolll!! THX man!

Is there a simple procedure to follow to increase ram voltage on this new pc? There are not a lot of Bios functions to play with, do you guys think there's a way of gaining access to more functions? I took a look yesterday and didn't saw a lot of tweeking possible...

Now about SSD, is there a type, or brand who would be considered THE beast right now?
September 13, 2010 3:22:15 PM

I was reading the article on anandtech.com as we speak! ;) 

September 13, 2010 4:50:06 PM

Interesting read... As I'm reading, I realize that people tend to "replace" their HDD for the SSD. One thing thought... I'm not ready to do that... Is there a way of keeping both and using them optimaly? I guess you load the operating system on the HDD for fast boot time etc... but as far as media storage, you can't really overload the SSD with it? Am I right?
September 13, 2010 5:01:24 PM

Does a SDD show up as another drive in Window or it is considered like ram memory or something??
September 13, 2010 5:03:00 PM

TO get back on the main subjet of this thread, I got a hint from a guy and I was told that it might be impossible to raise the RAM voltage on Dell's motherboard....

Does this sounds true to any of you??
September 13, 2010 5:07:00 PM

Quote:
drive.
it's used mostly in RAID configurations.


ahh.... got cha
September 13, 2010 6:39:14 PM

I was told by somebody else that Dell, HP and other similar brand often limit the "tweekability" of their bios... preventing consumer to overclock... Anyway, when I looked at the bios for the first time, that's the feeling that I had, it looked like a stripped down version of bios, not too many things to play with.
September 13, 2010 6:42:30 PM

Since my pc can run on PC3-12800 Ram, I'm wodering if I should return the PC3-10600 Mushkin kit I got from newegg and get a completeset of 12GB PC3-12800...

I'm wondering if I would actualy see any improvements whatsoever....?
September 13, 2010 7:20:35 PM

Quote:
back to the RAM.
so now both sets work separately the new and the old set,
but together they do not work. correct.?
take one set and configure in the first three slots then boot.
then configure the for the back three slots and boot again.
then do the same with the second set.
same result.? what were they.?


Yes, correct. Both of them works independently but not with each other.

I don't understand the procedure you ask me to do?

What do you want me to try to configure?
September 13, 2010 8:43:44 PM

GOt it. I kind if did all that yesterday... I tried a bunch of configurations... Of course I tried to troubleshoot it but nothing seemed to work... I'll try to install them differently tonight and see what happen... But I still think they won't work...
September 14, 2010 12:51:40 AM

tried a couple things again... nothing seems to work...

Just ordered another set of Mushkin 6gb. Should work then... If anyone is looking for a 6gb set of Hynix Original Dell memory, I'll have a set for sale !!
September 14, 2010 2:44:15 AM

no problem, THX
September 21, 2010 5:50:12 PM

Just received and installed the 6go of Mushkin ram. So now I'm running 12go Mushkin only. Computer works fine now!

Only issue is: Bios detect the 12go of ram, but just under, it says it's running on 8go only. I looked around the Bios for possible tweek but can't find anything... I went in msconfig to make sure that the "max memory" box was not ON... You guys have any idea what could be wrong?

THX
September 21, 2010 6:47:56 PM

Yeah! Still, I'm missing 4go... can't fgure out why, I've been reading on similar problem for about 2h... I'll start trying some of the tips I picked up... we'll see what happen...
September 21, 2010 10:53:51 PM

haven't went through everything but it doesn't look good... I'll call dell if nothing works by tonight....
a c 346 } Memory
September 21, 2010 11:16:14 PM

^Duh - every time I see this mix + match {idea} I shake my head.

Even identical {CAS, Timings, Speed, Voltages, etc} can make a system unstable and completely make the rig a ticking BSOD to happen in a middle of something. - e.g. Different RAM controllers.

@lckeed - you have a choice - Jerry Rig the BIOS or get ALL
1. 6 GB ram DDR3 - pc10600 - 1333 (Hynix) {2 sets} + RMA Mushkin <or>
2. CORRECT set of 6gb ram set from Mushkin (2 gb X 3) {2 sets} + File 13/eBay (Hynix)

But use Mushkin's configuration link - http://www.mushkin.com/Memory/Configurator/Dell.aspx <or> support@mushkin.com

Good Luck on a Stable setup!

September 22, 2010 1:01:12 AM

Jaquith, I kind of lost you!

As we speak ,there' no mismatch on my system, I run 100% Mushkin and identical memory modules.

Quite simply, I don't understand your suggestions, would you re-phrase for me please?

On the Mushkin configurator, my system is not there...
a c 346 } Memory
September 22, 2010 1:30:01 AM

lckeed said:

I7 930
6 GB ram DDR3 - pc10600 - 1333 (Hynix)

I just bought a 6gb ram set from Mushkin (2 gb X 3).
The timing on both ram is 9 9 9 24. As far a latency, the Mushkin is 9, the original Hynix ram... I don't know...

When I put the new ram in, computer wouldn't start.

When I put only the Mushkin, computer run fine... I tried to group them differently, I tried runing them in a different order...wouldn't work...

Kinda seemed to me that you are running both the "Hynix" and the Mushkin together.

So, yeah, reading that it seems(ed) like "mix + match." CAS, and Timings are part of the equation - each DDR can have one of dozen different controllers.
lckeed said:
On the Mushkin configurator, my system is not there...


Yes, I looked didn't know for certain if you had a Dell XPS 9100 - which is why I too recommended their email support@mushkin.com . In short best practice, after the fact, purchase DDR {Certified per MOBO/PC Mfg or Tested per RAM Mfg}. There are at least 10+ a day posts with DDR that simply won't run on their rigs no matter how much BIOS adjustments you do.

Are you clear now?
September 22, 2010 2:19:59 AM

Got it, I'll just send a email to Mushkin and see what happen! THX mate.

I just called Dell support, did all sort of test on the phone... can't beleive what he ended up telling me: That my version of windows don't support more than 8gb. ??? I have Windows 7 Home Premium and it clearly says on microsoft webside that Home premium 64 can operate up to 16gb !! I should've check while I was on the phone with him... I knew that was wrong....
a c 346 } Memory
September 22, 2010 2:33:15 AM

Windows 7 x64

Starter: 8GB
Home Basic: 8GB
Home Premium: 16GB
Professional: 192GB
Enterprise: 192GB
Ultimate: 192GB

Windows 32-bit is indeed limited to 4GB {2^32 addressing}
September 22, 2010 2:36:24 AM

YEP! WTH did this tech told me that my pc wouldn't support it? Guess he was tired... I had to point him in the right direction for the entire hour I spent on the phone with him.... god......
September 22, 2010 3:24:39 AM

Just played with the dimms for over an hour... changed the order, tried different location, grouped differently and at best, I was able to run it on 10gb of ram with just 1 dimm out. The system detect the 12gb, it just don't want to operate with 12gb. At one point I had 8 gb installed using 4 slots, and the system would've used only 4gb acording to the bios... This is just weird...

Worst part is, I just think it's a tweek somewhere because I know each ram module is working...
a c 346 } Memory
September 22, 2010 3:47:53 AM

Might be hardware reserve issue if all 12GB are being recognized. Do you have partitions on any HDD/SSD?
September 22, 2010 12:19:09 PM

Yes, running great with 1 dimm out right now at 10gb. AT least, this is the proof that my version of windows can handle more than 8gb...! ;) 

jaquith, I'm not at home right now, but I'll check for the partition. I know I didn't partition my disk but Dell may do it for backup/safety purpose... I just didn't checked...
September 22, 2010 3:19:20 PM

do you think that it may cause a problem ?
a c 346 } Memory
September 22, 2010 3:40:58 PM

Possible fix:

Partitions:
"The problem was to reinstall windows and instead of just formatting the existing partition, to delete the partition and create a new one. This worked for me where formatting the existing partition didn't."

BIOS:
Also some people solve the issue by enable memory mapping in their BIOS.

MSCONFIG:
Uncheck maximum memory and number of processors in MSconfig. RUN msconfig | "Boot" -tab | ("Advanced options") | uncheck [ ] all items } & restart.
September 22, 2010 5:21:50 PM

I did the msconfig thing yesterday, everything was OK. My BIOS settings are very limited (DELL!), I don't see memory mapping anywhere...

As far as partition, I'll have to take a look tonight...
September 23, 2010 12:44:56 AM

I actualy don't see any partition on the disk. I guess I haven't looked hard enough ?? I'm supposed to have a 1tb HD but for some reason, I see only 920GO as "usable".
a c 346 } Memory
September 23, 2010 12:50:24 AM

Post a copy of your Resource Monitor
September 23, 2010 1:01:48 AM

There you go:

a c 346 } Memory
September 23, 2010 1:15:55 AM

So to be correct:

Installed order:

Actual Order from CPU left to right - 2/1/4/3/6/5

DDR_1/3/5 = Mushkin (3 X 2GB)

DDR_2/4/6 = Hynix (3 X 2GB)

12 GB installed {10 GB recognized}; therefore 1 DDR unaccounted/missing.

Hardware Reserve = OK {10 MB is okay}

Windows = x64 Windows 7 Home Premium 16 GB max = OK
September 23, 2010 1:37:17 AM

No, here's my setup:

Actual Order from CPU left to right - 4/1/5/2/6/3

All 12GB of ram are Mushkin (6 X 2GB)
As we speak, I'm running with the #4 slot empty only.

I also have the original 6gb (3 X 2gb) Hynix memory on standby. I can do test with it if I want.
a c 346 } Memory
September 23, 2010 2:13:19 AM

Then there's nothing wrong. It is all correct, with the missing DDR.

So maybe I'm missing or forgot - is something wrong if you install the last DDR?

{posting via iPhone hard to reread}
September 23, 2010 2:57:11 AM

If I install the last DDR, it goes back and detect only 8gb or even 6 GB... That's the part I don't get....
a c 346 } Memory
September 23, 2010 3:11:08 AM

^ I did and still do - purchase DDR {Certified per MOBO/PC Mfg or Tested per RAM Mfg}

Otherwise, I assume you manually set the all CAS settings correctly {e.g. 9-9-9-24} , in addition whatever the spec Voltage is raise it by +0.1V, then 0.2V {e.g. spec 1.5V-> 1.6V then 1.7V}. Clearly with ALL 6 DDR installed.
September 23, 2010 12:23:35 PM

That's what I'm starting to doubt.... a lack of voltage.... The thing is I don't have (or don't see) an option in my BIOS to adjust it.

I have the original power supply. I have a pretty big video card who pump up a lot of juice... maybe the voltage drop a little bit when I put all 6 module in?

Could there be another way to raise the ram voltage other than by a bios setting?
a c 346 } Memory
September 23, 2010 2:28:00 PM

Some BIOS increase the DRAM Voltage automatically if OC. Otherwise post a link to the Manual or contact Dell. :) 
a c 346 } Memory
September 23, 2010 3:08:09 PM

^ "Fun" manual to read, again couple choices here: 1. Maybe Dell has some magical BIOS workaround, 2. RMA the "new" DDR and only get Certified or Tested DDR3 for your XPS 9100. Basically, where I came into this post. Maybe there's an "unlocked" BIOS available.
September 23, 2010 3:36:27 PM

Yeah you got a good point... maybe there's a BIOS workaround... ?? I'll ask Dell...

September 23, 2010 3:57:34 PM

lolll!!! I'm also talking to Sean at Mushkin support right now... nothing concrete as to why it's doing this...
a c 346 } Memory
September 23, 2010 4:21:46 PM

^^{rant} Do either of you think I get my jollies seeing this stuff?! Been there, I don't recommend use "Certified or Tested" RAM/HDD/GPU/you name it...for no reason. Now imagine having a room filled with servers/workstations/routers/etc and NOT taking a few minutes to "check" ahead of time. Dell servers are fine, HP workstations ditto -but otherwise having a stripped-down BIOS, non-conforming parts, pre-installed junk, etc is a nightmare. The only reason I use Dell servers is because if one goes down {don't care why} I call and can get a replacement in a matter of hours.

The good thing is that you've been learned for next time. I feel for you guys. :??: 

Go for the simplest solution, get the "Certified or Tested" DDR.
September 23, 2010 6:28:18 PM

JEEEZZ!! It workkk!!! loll During luch, I went home with the intention of pulling all the memory out and laying it on the floor. I did just that. When all the mushkin memory was layed down side by side, I noticed something. I had 3 module who were "greener" than the others. Actualy, the tint of the green plastic was not the same. And looking closely at each module, I found a couple small differences. But, they are the same brand, same model, same part number but they clearly are not the exact same thing. Long story short, the first 6gb I purshased is different from the second...

I tried to groupe them togueter on slot 1-2-3 for the "pale" one and 4-5-6 for the darker ones... It didn't worked. Then, I pulled out my original Dell (Hynix) memory modules, I installed them in 1-2-3 and put a set of Mushkin in 4-5-6 --- BINGO!! Computer booted and windows now detect the full 12GB !!

Hope it's gona stay that way!! THX for the help guys! Now I have a set of Mushkin 6gb for sale!!! lol
September 23, 2010 11:28:25 PM

I don't it would've worked with the Mushkin only, I tried a lot of thing...!!
a c 346 } Memory
September 24, 2010 1:34:25 AM

Cool! Makes you take a good look, and think twice about matched sets of 6X_GB.
!