Sign in with
Sign up | Sign in
Your question
Solved

Ati radeon 4200 resolution problems

Last response: in Graphics & Displays
Share
January 30, 2010 7:42:18 PM

I have a motherboard with the built in 4200. I'm using the HDMI port connected to a mirror HDMI splitter. off the splitter i have 2 47" Vizio LCD tv's. I tried all resoulutions and they all leave me with about a 1 inch black boarder around the tv's. i cant seem to figure out how to make the image fill the whole tv.

Best solution

January 30, 2010 8:29:22 PM

First off, set your resolution to your monitors' native rez. 1920x1080 perhaps?

Now, it sounds like you just need to adjust the scaling. For some strange reason, ATI default has 15% underscan enabled.

Go to your Catalyst Control Center, select displays from the drop-down list. You should have a window with a large representation of the screen, and just below that there should be a smaller representation of your TV/monitor. Right-Click on that bottom small representation of your TV/monitor and then select 'Configure'.

You will now have a window with scaling options as one of the tabs. Go there and move the slider to get rid of the black bars.
Share
January 30, 2010 10:41:54 PM

Best answer selected by seth_51.
m
0
l
!