Sign in with
Sign up | Sign in
Your question

Crossfire 2 vga card with 890FXA GD70 problem

Last response: in Motherboards
Share
September 13, 2010 9:41:42 AM

Hello i'm ario bima from indonesia

i want to ask about crossfire with msi 890fxa gd70.i have 2 vga card 5770 hawk and i have a problem how to use the pci exp slot.

When i use slot 1 and 5 the pci exp run with 16x,16x in default condition when i check in gpuz software for both vga card but when i use OC Genie that i set enable in bios menu it become 8x,8x when i check in gpuz.

1. Can you explain how it could be ?
2. What should i do ?

All i know from msi website it should be run 16x,16x when i use slot 1 and 5.

Note : all cpu feature i disable it including spektrum in cell menu bios ( OC genie enable ) and i use 1.6 bios
a c 235 V Motherboard
September 13, 2010 4:36:27 PM

Question... Do you have Crossfire enabled in the ATI Catalyst Control Centerâ„¢?
m
0
l
September 13, 2010 10:26:04 PM

Yes i do sir,I have enabled it.

When i use slot 1 and 5 the pci exp run with 16x,16x in default condition no oc genie and i check in gpuz,gpu 1 and 2 run 16x,16x sir.I have update my bios with 1.6 version but still the same.It always became 8x,8x when i use oc genie.When i use oc genie,i disable all cpu feature in cell menu including spread spektrum ( disable ).
m
0
l
Related resources
a c 235 V Motherboard
September 13, 2010 10:58:58 PM

1) My recommendation would be disable OCGenie, record all default setting, than re-enable OCGenie to compare. There is something changing by the OCGene, my guess woold be your PCI bus speed.

2) Try OCing without the OCGene and see what happens.
m
0
l
September 23, 2010 2:29:01 PM

@ tecmo34 : thanks for your help bro,i have tried your solution and solved my problem.So now i'm ocing without oc genie and when i check in gpu-z,gpu 1 and gpu 2 running in 16x both of them.
m
0
l
a c 235 V Motherboard
September 23, 2010 4:19:25 PM

Great to hear you are running at x16,x16!!
m
0
l
!