Sign in with
Sign up | Sign in
Your question

Mobo won't post after shut down (asrock x58 extreme)

Last response: in Motherboards
Share
September 13, 2010 2:35:52 PM

I am having a weird issue with a new system I just put together. Everything seem to be working fine until I shut down the computer, then I can't post (nothing shows up on monitor, but the system seem to be running) unless i wait about 10 to 15 minutes, then it'll start up just fine. It reboots with no issues, just whenever I shut it down I can't start it up again unless I wait 10 to 15 minutes. :( 

The system is using the budget asrock x58 extreme motherboard: http://www.newegg.com/Product/Product.aspx?Item=N82E168... along with an i7-920, 6GB of Avexir DDR3 1333 and GTX 460.

The CPU is not over heating or anything, it never went past 45 degrees at stock speed. If anyone has any ideas I would really appreciate it, thanks.
September 13, 2010 6:45:21 PM

A bit more detail to add, I installed windows 7 in a raid 0 setup on 2 seagate 750GB 7200RPM hard drives, the first time i attempted to install windows i got a blue screen of death half way through installation and then this problem I mentioned above started happening, I managed to install windows fine on the second attempt. BIOS has been reset several times already and it didn't do anything, still get this issue. When it boots into widows normally the system runs perfectly fine, I have had zero issues so far, I even OC'ed to 3.6GHz and no problem at all, only issue is this shut down problem. :( 

Full system spec:
i7-920 w/ ARCTIC COOLING Freezer 7 Pro Rev.2
ASRock x58 Extreme
3x2GB Avexir DDR3 1333MHz Budget RAM
2x Palit GTX 460 1GB Sonic Edition in SLI
2x Seagate Barracuda 750GB 7200.11
DVD-RW
m
0
l
September 14, 2010 9:25:56 PM

No one has any ideas? :( 
m
0
l
Related resources
September 17, 2010 6:35:22 PM

dude i have the saaaame problem its so freaking annoying! what i found out is that if you look at the mobo... the light (that shows double digits) on the motherboard(next to the power and reset switch) is not lighting up.

I don't know what to do either lol. will you let me know when u get a solution? I just Flashed the Bios with the latest version. fingers crossed =)
m
0
l
September 17, 2010 6:36:20 PM

btw i don't have raid set up. Plain HDD, 6GB kingston RAM, core i7 920, MSI graphics card.
m
0
l
October 4, 2010 1:41:33 PM

fersho311 said:
btw i don't have raid set up. Plain HDD, 6GB kingston RAM, core i7 920, MSI graphics card.


I wish someone could update this. I have the same board... system seems perfect, and has never crashed while using it. However, I have come home to find the computer on but the system is completely unresponsive. Monitor is off, and if I shut off the system it will not reboot. I have to count to 20 or 30, and then it will reboot 99.9% of the time.

When the system is running, it is well within normal temp/voltage range. I have the system running 24 hours a day... but it appears to hang after 2-3 days of being left idle. Doesn't seem to matter if I overclock or not.
m
0
l
October 6, 2010 2:11:01 AM

Same here.

Tried pulling the plug, waiting 10 seconds, plugging back in, and still will not restart. Just have to wait for a few minutes. Raid 0 SSD as main, and Raid 1 HD for data storage, although I don't think that is related.
m
0
l
!