Sign in with
Sign up | Sign in
Your question

Replay Screen Frozen

Last response: in Home Theatre
Share
April 27, 2005 3:38:01 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

I was trying to Network one of my 5040's and got impatient trying to set the
IP address and I seem to have locked it up. I have rebooted by start button
and unplugging. In both instances the first screen comes up and it advances
to the press channel guide, replay guide or menu screen but won't respond or
power down.

Any suggestions GREATLY appreciated!!!

TIA!!!
jr

More about : replay screen frozen

Anonymous
April 27, 2005 3:38:02 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Tue, 26 Apr 2005 23:38:01 GMT, "jr" <jrubi50@hotmail.com> wrote:

>I was trying to Network one of my 5040's and got impatient trying to set the
>IP address and I seem to have locked it up. I have rebooted by start button
>and unplugging. In both instances the first screen comes up and it advances
>to the press channel guide, replay guide or menu screen but won't respond or
>power down.
>

Why would you want to power down here? Wouldn't you want to access the
menu to fix your mistake?

>Any suggestions GREATLY appreciated!!!
>
>TIA!!!
>jr
>

--
Mark Lloyd
has a Replay 5xxx
http://notstupid.laughingsquid.com

"The idea that there is an invisible being who
created and still runs this old universe is so
childish, so obviously contrived, that it is hard to
believe anyone with even a modicum of education can
still fall for that scam."
Anonymous
April 27, 2005 9:02:57 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

I don't know why it makes a difference but you need to also unplug the
ethernet cable when you do the reboot.

From:jr
jrubi50@hotmail.com

> I was trying to Network one of my 5040's and got impatient trying to
> set the IP address and I seem to have locked it up. I have rebooted
> by start button and unplugging. In both instances the first screen
> comes up and it advances to the press channel guide, replay guide or
> menu screen but won't respond or power down.
>
> Any suggestions GREATLY appreciated!!!
>
> TIA!!!
> jr
Related resources
April 28, 2005 6:04:29 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

Worked!!

THANKS!
"BruceR" <brNOSPAM@hawaii.com> wrote in message
news:52Fbe.21319$JB.11442@tornado.socal.rr.com...
>I don't know why it makes a difference but you need to also unplug the
>ethernet cable when you do the reboot.
>
> From:jr
> jrubi50@hotmail.com
>
>> I was trying to Network one of my 5040's and got impatient trying to
>> set the IP address and I seem to have locked it up. I have rebooted
>> by start button and unplugging. In both instances the first screen
>> comes up and it advances to the press channel guide, replay guide or
>> menu screen but won't respond or power down.
>>
>> Any suggestions GREATLY appreciated!!!
>>
>> TIA!!!
>> jr
>
>
Anonymous
April 28, 2005 9:21:54 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

Glad to hear it! When I first heard about that I didn't believe it would
make a difference but it works so that's all that counts.

From:jr
jrubi50@hotmail.com

> Worked!!
>
> THANKS!
> "BruceR" <brNOSPAM@hawaii.com> wrote in message
> news:52Fbe.21319$JB.11442@tornado.socal.rr.com...
>> I don't know why it makes a difference but you need to also unplug
>> the ethernet cable when you do the reboot.
>>
>> From:jr
>> jrubi50@hotmail.com
>>
>>> I was trying to Network one of my 5040's and got impatient trying to
>>> set the IP address and I seem to have locked it up. I have rebooted
>>> by start button and unplugging. In both instances the first screen
>>> comes up and it advances to the press channel guide, replay guide or
>>> menu screen but won't respond or power down.
>>>
>>> Any suggestions GREATLY appreciated!!!
>>>
>>> TIA!!!
>>> jr
!