Sign in with
Sign up | Sign in
Your question

New mobo and memory problen

Last response: in Motherboards
Share
September 13, 2010 9:50:15 PM

I recently bougt a p5q se plus and 2x2 4 gb memory, assembled them went to start my pc. The mObo led was on, but wheb i press the power button nothing happens.i had my brother's opinion which he could not find the
Cause of the sudden problem. I have got a ocZ modxtream-pro PSU

More about : mobo memory problen

September 13, 2010 10:08:26 PM

I would like to know the memory brand and possible the model? If the memory is DDR2 then its possible either your mobo doesn't work with the memory's required voltage or there is a bad chip. To test for bad chips try starting the computer with only one stick at a time.
September 13, 2010 10:14:12 PM

Its corsair xms2 ddr 2 4 gig 2x2. Already tried with one chip. Nothing happend.
Related resources
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 13, 2010 10:30:18 PM

Just read again - did you mean to say by "assembled them went to start my pc" - the PC was fine and I installed new memory?? Now it doesn't start!

If YES - then I only need the part-number of the RAM for now.

Hold-off on the remainder:
Could be several things, assuming nothings bad, are all of the ATX power leads connected {e.g. 24 & 4 Pin ATX power connections} And, just asking, did you use thermal paste when you installed the CPU?

Next, you'll need to confirm the following by either part-numbers and/links. {">" is the reason for the info} e.g. link http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CPU
> BIOS/compatibility
RAM
>Compatibility
MOBO - confirm {P5Q SE/R, P5Q SE2}
> Manual
PSU
> Minimal power
GPU
> Configuration
Case
> Shorts
September 13, 2010 10:38:33 PM

The 24 and 4 pins are connected, among several others and what about your second paragraph, i didnt understand.

Sorry i am being brief, i am on a device that i hate typing on.
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 13, 2010 11:00:22 PM

^ Go it! I am confused so yes/no response is okay.

Q1 - did you just build this PC?
Q2 - did the PC run OK before adding the new RAM?

IF Q1 = No & Q2 = Yes then the simplest remedy is to exchange your RAM with compatible RAM.

Q3 - do you want me to post a link of compatible RAM?
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 13, 2010 11:46:48 PM

I don't think so, and that link has no info {Voltage} 1.8V - 2.1V.

Here'a a compatible list from Corsair - http://www.corsair.com/configurator/product_results.asp...

No mention of Corsair XMS2 PC800 DDR2.

** Just to check - what slots are the DDR2 installed in? Should be slots: A1 & B1

Specs:
240-pin DDR2 DIMM Banking: 4 (2 banks of 2)
Chipset: Intel P45
DDR2 SDRAM Frequencies: PC2-5300, PC2-6400, PC2-8500 and PC2-9600
Error Detection Support: Non-ECC only
Graphics Support: PCI Express x16
Max Component Density: 2048
Max Unbuffered DDR2 SDRAM: 16384MB
Module Types Supported: Unbuffered only
Supported DRAM Types: DDR2 SDRAM only
September 14, 2010 12:10:21 AM

The voltage is 1.8 same as the mobo. So what are you saying? They are fake or something?and if the ram was not compatable , wont the computer turn on and beep? And yes a/b1
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 14, 2010 12:45:25 AM

PDA posting = fun! No, your question was "Isint the ram i bought conpatable?" - I replied "I don't think so"

I was concerned about the DDR voltage & Compatibility. Regarding, "fake" - Huh?! I still am concerned that they are incompatible.

Next, pull the B1 - leaving only the A1 and try to restart.
September 14, 2010 12:54:07 AM

Heh, iphone posting sucks. Yeah already tried both. By the way the computer will not boot, no power, no beeps so i cannor "restart" kind of pisses since i just bought these today along with the
Mobo. By the way i found my ram on corsair and they are
Compatable. I think its some loose wire or missing wire? Been thinking on this for 6 hours. Cannot find a solution. Gonna go back tommorow.
And i am also out of battry on my devive , ao thank you for your helpfull comments, will be back tommorow. By the way when i try to boot without the ram the mobo led flashes. Is that a good sign that it is not defective?
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 14, 2010 12:58:21 AM

Okay - I was trying EASY.

Next, you'll need to pull the CPU and look REALLY close to see if ANY pins a bent.
September 14, 2010 9:30:51 AM

hey again. i reaplied the thermal paste, repositiond the cpu and replaced the heatsink and fan with the one that comes with the cpu. still nothing. im suspecting its a fauly motherboard
a b Ĉ ASUS
a b } Memory
a c 156 V Motherboard
September 14, 2010 2:10:51 PM

Time to start serious troubleshooting.

Work through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

If not, continue.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.
Make sure you plug the CPU power cable in.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU.

Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card. Silence or long single beeps indicate a problem with the memory.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.

September 14, 2010 3:10:24 PM

Hey guys, i spent like 10 hours straight working on the computer, the problem was the power supply died on me right after switching motherboards. Now i only have one question, can a power supply slow my computer? i mean i am taking the connectors and wattage into consideration but is there a fast PSU and a slow PSU? sorry if this thread is going out of point,a simple moterboard and ram change is turning into an expensive frenzy.

the one i have which died

http://www.overclockers.co.uk/showproduct.php?prodid=CA...

the one i am looking to buy

http://www.scanmalta.com/eshop/components/case-cool/psu...

will i see a difference in case of speed/stability?

by the way jsc thanks for your helpful post. did not know about that earlier ;) 


a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 14, 2010 3:32:45 PM

When a PSU starts to fail it can have swings in Voltage that can do as you described. Yeah, buddy 10 hours! Yeah Haw!

I hate to preach, but a good PSU is an investment and a bad PSU can destroy everything it's attached to {CPU, MOBO, GPU, etc} so I ask is $30 extra = PC?

I only strongly recommend PSU's that have (1) Single-Rail and use Japanese capacitors - Example Corsair. The PC850UM seems to have neither, so no I won't recommend.

You'll need to post what GPUs you're using, but assuming 1:

Corsair 850W - http://www.scanmalta.com/eshop/850w-corsair-tx-series-a...

Corsair 750W {couldn't find on SCAN) - http://www.newegg.com/Product/Product.aspx?Item=N82E168...

But, first whether you use Corsair or not I recommend that you input your configuration into their Power Supply Search - http://www.corsair.com/ to determine the correct size PSU.

Hope this Helps & Good Luck!
September 14, 2010 6:41:12 PM

oh ok. so how about this one? sorry for my questions mate and i greatly appriciate your hard work.

http://www.scanmalta.com/eshop/components/case-cool/psu...

 rodid=4476" rel="nofollow" target="_blank">http://www.klikk.com.mt/index.php#scatid=2:catid=22:p ro...

if neither of them are the trouble, can you please point out one from the above sites?

again thanks for your work. i am currently at college studying computing at not once have they thought us about this stuff.
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 14, 2010 7:16:33 PM

garyrizzo said:
oh ok. so how about this one? sorry for my questions mate and i greatly appriciate your hard work.

http://www.scanmalta.com/eshop/components/case-cool/psu...

 rodid=4476" rel="nofollow" target="_blank">http://www.klikk.com.mt/index.php#scatid=2:catid=22:p ro...

if neither of them are the trouble, can you please point out one from the above sites?

again thanks for your work. i am currently at college studying computing at not once have they thought us about this stuff.


No - 750W Antec (4! Rails)
No - OCZ 700W (4! Rails)

From SCAN - http://www.scanmalta.com/eshop/components/case-cool/psu... {you'll be able to use it for Years and in the next system.}
From KLIKK - None

Wow - How's in the Med?
September 14, 2010 7:45:37 PM

thanks for that. but do i need a 850W PSU? my mobo requirement is 400. isn't a 600 W one good? i wasn't prepared to spend 150 euros more on a PSU.
September 14, 2010 7:49:44 PM

sorry for this second post but i found a store in my country that sells kind of gaming components.

if you always have the time can you pick out a PSU preferably under the 100 euro mark? my MOBO requimrnt is 400W

http://www.ultramalta.com
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 14, 2010 9:03:10 PM

^ If you were buying in the USA yes of course a ~600W-650W, but the stores on your island practically gave ZERO selection.

However, the store above - YES €115 {close and smart} - http://www.ultramalta.com/light.jsp?id=68 {Corsair 650Watts TX Series PSU}

Hope this works.
September 14, 2010 9:34:43 PM

thanks for your time mate. going to buy that tomorrow. hope it lasts =) and yes by the way my island sucks for pc hardware, prices are outrageos and choices are slim. but better than having to wait 15 days without a PSU to get them from an online shop and they have the chance to get damaged by shipping.

once again thanks a lot mate.
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 14, 2010 9:56:30 PM

BTW - You Island looks Beautiful I wish I were there now - trade ya for a Corsair 850W anytime!

Good Luck!
September 15, 2010 9:34:45 AM

Hah. Yeah it is for a holiday :)  were u from
September 15, 2010 3:03:29 PM

hey, i installed the PSU and everything started up, when the windows is about to load the computer restarts, cant i get a break? is it a ram problem? i tried with 2 HDD both not formated. XP and 7.i connected the PSU with the HDD, GPU, MOBO. safe mode wont boot either. appriciate it if you could help. im guessing it is a bad mobo or the ram.
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 15, 2010 4:03:50 PM

List the P/N of the DDR.

In the BIOS first try Load Optimized, if that fails then try Load Failsafe.

Also, run Memtest {D/L the ISO zip and create a bootable CD/DVD} http://www.memtest.org/ run for ~ 1 hour.
September 15, 2010 4:27:05 PM

Were is the option for optimized settings? Cannot find it, i will do a mem test.

Corsair cm2x1024 - 5400c4
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 15, 2010 4:32:44 PM

Ooops - ASUS -> Load Default, and I'm checking on the DDR.

{GA - Load Optimized, if that fails then try Load Failsafe ; same idea.}
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 15, 2010 4:42:28 PM

DDR - It is not on the Tested list from Corsair which "may" be a problem. The only simular MOBO I can find listed is the "Asus P5Q SE" no "Plus" version.
Tested - http://www.corsair.com/configurator/product_results.asp...

If Memtest failes then exchange your DDR for one, if possible, on the list.


September 15, 2010 4:51:23 PM

Il go exchange tomorrow. That may be the problem.il find pne compatable. Thanks btw. Will run memtest
a c 207 Ĉ ASUS
a c 347 } Memory
a c 717 V Motherboard
September 15, 2010 4:54:34 PM

Good luck - Please let us know.
September 15, 2010 4:54:49 PM

Oops. I ment ddr2. Sorry
September 24, 2010 9:49:21 PM

Sorry for my great great late reaponse . I finally gor it fixed, it was a factory foult motherboard =[ thanks so much for
Your work
!