Sign in with
Sign up | Sign in
Your question

How do i get audio on my pc without using hdmi

Last response: in Graphics & Displays
Share
January 31, 2010 2:35:45 AM

I have a ATI Radeon HD 4550 and the only playback device is something called hdmi. How do i get audio without using this hdmi thing? :o  I have already tried setting my onboard to enabled and reinstalling drivers but still nothing. All my hardware is up to date.

More about : audio hdmi

January 31, 2010 3:42:15 AM

Help please.
January 31, 2010 4:44:56 AM

If the HDMI cable is plugged in, it will usually by default send the sound to that cable, and when unplugged, will output to the ordinary jacks. Are you using DVI/VGA for your moniter? Is your HDMI output being used?
Related resources
January 31, 2010 9:17:46 AM

Go to control panel then sound then select the correct playbvack device.
January 31, 2010 12:41:48 PM

What speakers do you have, and where are they connected to the PC?

HDMI combines video output with audio output. If your monitor has speakers, then you need to connect it with HDMI. Or, if it has a dvi connector, then there should be a audio plug on the monitor.

A graphics card with HDMI output may also have a audio connector that needs to be connected to the motherboard so the vga card can combine the video and audio signals to be transmitted over the HDMI connector.

If your speakers are separate, connect them to the back panel. Make certain that they are connected to the proper jacks, depending on how many speakers you have.

In the control panel/sound you should be able to test and set up for your configuration.
January 31, 2010 3:13:10 PM

I have no wires and in the playback devices there is only hdmi. I have no hdmi wire, is there any way around it?
January 31, 2010 3:16:04 PM

Anbesol said:
If the HDMI cable is plugged in, it will usually by default send the sound to that cable, and when unplugged, will output to the ordinary jacks. Are you using DVI/VGA for your moniter? Is your HDMI output being used?


I am only using VGA and no hdmi is plugged in, i dont have a wire nor know what it is.
January 31, 2010 3:19:16 PM

Well, then there must be an issue with your onboard.

In the device manager, under sounds do you see any yellow exclamation marks?
January 31, 2010 3:47:11 PM

strangestranger said:
Well, then there must be an issue with your onboard.

In the device manager, under sounds do you see any yellow exclamation marks?



No
January 31, 2010 3:52:11 PM

Again, do you have external speakers, or are they a part of your monitor?
January 31, 2010 3:54:53 PM

I use earphones.
January 31, 2010 3:59:27 PM

Are the headphones plugged into the right socket?

Are you using a socket on the front of the pc that may not be connected properly to the motherboard?
January 31, 2010 4:01:05 PM

OK.

HDMI is not part of the issue.

You will be using the motherboard's built in sound. I presume that you do not have a discrete sound card.
Are the earphones plugged into the front of your PC or the back?
If using the front, is the front panel case header plugged into the motherboard?

Try plugging the earphones in the back.
January 31, 2010 4:02:57 PM

geofelt said:
OK.

HDMI is not part of the issue.

You will be using the motherboard's built in sound. I presume that you do not have a discrete sound card.
Are the earphones plugged into the front of your PC or the back?
If using the front, is the front panel case header plugged into the motherboard?

Try plugging the earphones in the back.



Still nothing
January 31, 2010 4:07:59 PM

What did you try to get nothing?

What motherboard do you have, and what plugs are available in the back?
Which one did you plug your headphones into? Go ahead and try them all.

Does your headphone have a volume or on/off switch?
January 31, 2010 4:22:22 PM

I tried all the audio plugs. I have a foxconn motherboard and my earphones have no switch.
January 31, 2010 4:23:02 PM

I have a foxconn motherboard, There is a Pink Blue And Green plug, i tried them all.
January 31, 2010 4:35:59 PM

I think you want the green plug.

Plug it in there and open control panel/sound/playback.

You should see a green check mark if you are plugged in.
If you do, select configure and test your earphones.

If no check mark then click on properties, and select enable this device.
January 31, 2010 4:37:12 PM

THERE IS NO EARPHONES, HDMI IS THE ONLY PLAYBACK DEVICE THAT SHOWS UP
January 31, 2010 4:45:11 PM

Your onboard audio is not enabled or is possibly defective.

Did it ever work?

Do you possibly need a bios update?
January 31, 2010 5:27:18 PM

it used to and i dunno how top update bios. My freind says its dangerous.
January 31, 2010 8:49:29 PM

PLEASE HELP :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  I NEED AUDIO TO PLAY GTA 4 AND I JUST GOT IT.
January 31, 2010 8:58:07 PM

We are trying to help but it ain't easy.

First things first, we need to get your onboard audio recognised.

Go back into your BIOS and ensure that it is checked and that you save it. Then go into the device manager and see if it mentions it as existing.
January 31, 2010 10:50:39 PM

In BIOS it is enabled and in device manager it shows up.
January 31, 2010 10:56:26 PM

So why cant you select it as a playback device?

it seems odd that. Perhaps try disabling the ati sound device through device manager.
February 1, 2010 12:17:11 AM

Still nothing :pfff: 
February 2, 2010 3:04:11 AM

Help please
February 2, 2010 3:39:49 AM

HEEEEEEEEEEEEEELLLPPPPP
February 2, 2010 3:19:01 PM

Have you tried reinstalling sound drivers for your Foxconn motherboard?

Go to Foxconn's web site and search specifically for sound drivers for your particular motherboard.

-Wolf sends
!