Sign in with
Sign up | Sign in
Your question

Can't enter BIOS after flash, does POST but doesn't boot

Last response: in Overclocking
Share
October 29, 2012 3:12:17 PM

Hi please a look here and see if you can advise;
http://www.techsupportforum.com/forums/f273/o-c-e3300-r...
Basically, I can't get into BIOS.
I added a picture using Asus mylogo and flashed the BIOS to 1702 (I have been running the 1702 BIOS previously with a clocked CPU with no issues).

The system POSTs with one beep then displays my new picture but it just hangs there and won't boot.

It doesn't state the normal 'press del to enter setup...etc' (it has been left for 1 hour+ in this state to see if it will boot to Windows to no avail).

The system does not accept any kind of command to get into BIOS; Del, f1, f2 or any other combo that I can find, holding all keys to force BIOS doesn't offer a sausage either.

I flashed using the ASUS update Flash Utility through windows.

If I could get into BIOS I could I could flash again (but using BIOS 'EZFlash').

I've tried everything I can fathom; It will not accept any kind of MS-DOS boot CD or a fat32USB or even from a usb floppy drive.

I've tried all-sorts of combinations of boot disks with various old and new .roms for the Mobo with different combos of flash utilities..
...but the fact is that it won't read anything, it does a 30 second POST then hangs on the splash screen and refuses to boot and doesn't allow any command to force BIOS options.

I've tried a diff GPU - nothing
No GPU - 1 long and 3 short beeps.
1 stick of Ram in 1 slot (in all four possible slots and tried with other RAM Modules) - nothing
No RAM - continuous beep.
CPU out to reset BIOS - nothing

I've tried numerous ways to reset CMOS
I can tell when CMOS has ';reset as it will post in about 5 seconds then hang on the splash (usually it takes 30 seconds - it also used to take 30 seconds when working, clocked and stable)

Here's a vid of startup - it's like this everytime regardless then it hangs on the splash that you can see;
Spoiler

Any help is greatly appreciated!
a b K Overclocking
October 29, 2012 4:58:16 PM

fill out an RMA request form (hopefully you're under warranty)
m
0
l
Anonymous
a b K Overclocking
November 2, 2012 7:20:24 PM

I HAD ALMOST THE SAME ISSUE!!!! I have an Gigabyte xZ77-UD5H MB and if froze after flash on the UFEI after the CMOS CLEAR....what i did was........unplugged my keyboard and plugged in again. Waited for it to lit and...IT WORKED!! I got out of my frozen UEFI menu -> i could move the sliders, they practically unfroze. I recommend you to try this out when your screen freezes before BIOS. If this doesnt help CLEAR THE CMOS properly and one on UFEI SCREEN do what i did.
m
0
l
Related resources
!