Sign in with
Sign up | Sign in
Your question
Solved

Front panel jack not working

Last response: in CPUs
Share
April 16, 2010 4:51:44 AM

my front panel jack also is not working, i tried doing the same as told but
did'nt get the option of disable front panel jack detection check box.

what i got was 'mute rear panel jack when front panel jack plugged in'
please help me out.....
April 28, 2010 4:40:04 AM

hey thanks for the reply....
I'm still getting the same msg 'mute rear panel output when front headphone plugged in'
i tried tracking the wire from the front panel...it was connected to motherboard and it was written 'AAFP' at the pin to which it was connected.

i have a computer model AMD athlon (tm) 64x2 Dual core processor 5200+
2.6 GHz, my mothrboard is of ASUS and its a M2A-VM series motherboard with version 1.xx
m
0
l
April 28, 2010 5:10:32 AM

I have a few quick questions:

1] Was your computer pre-assembled (HP, Dell, etc.) or did you build it?
2] If it was pre-assembled, what model is it?
3] If you built it, what case are you using?
m
0
l
Related resources
April 28, 2010 5:54:12 AM

obsolete99 said:
I have a few quick questions:

1] Was your computer pre-assembled (HP, Dell, etc.) or did you build it?
2] If it was pre-assembled, what model is it?
3] If you built it, what case are you using?


answer to your questions are as follows-

1) yes, i built the computer.
3) the case that i'm using is of "i ball"...
m
0
l

Best solution

April 28, 2010 6:56:45 AM

I can't tell if your case's front panel supports AC97 or HD audio. If you can get into your BIOS, go to Advanced > Onboard Device Config > Front Panel Audio (2 options):

1] If set to HD Audio, change to AC97
2] If set to AC97, change to HD Audio

When done, exit the BIOS (and save changes) and see if the change made any difference.



Share
a b à CPUs
April 28, 2010 7:04:58 AM

What he is saying sunit_4073 is the audio standard changed a few years ago. From AC97 to HD audio. If you have an older case, it likely supports AC97 with the Motherboard likely defaulting to HD audio.
m
0
l
April 29, 2010 4:44:35 AM

hey i tried what you suggested and you know what it worked..........thanks :) 
m
0
l
April 29, 2010 4:46:19 AM

Best answer selected by sunit_4073.
m
0
l
a b à CPUs
April 29, 2010 5:02:27 AM

sunit_4073 said:
hey i tried what you suggested and you know what it worked..........thanks :) 


And that will likely we an issue with any future boards you use in that particular case. So If you plan on reusing that case, file the info away for future use.

m
0
l
July 25, 2010 8:03:55 AM

people who changed the bios settings like i did and it still didn't work try this. open control panel click sound then double click speakers then go to levels and on my computer front mic was muted and the line in was un mute them both now try hope this helped
m
0
l
Anonymous
a b à CPUs
October 5, 2010 6:44:50 PM

I tried all dat and stuff still not right cuz like on tha headphones tha mic will work but den I don't have no sound in tha headphones den like I can hear out of dem but den can't talk on tha mic.
m
0
l
!