Sign in with
Sign up | Sign in
Your question

Issues with asus ssd caching

Last response: in Storage
Share
February 12, 2012 5:21:19 PM

hi i recently built my new rig, took a while since its my first build

managed to get it all up and running, tried a few games, works brilliantly
excect the ssd caching, i had the asus software start the caching procedure and it did
the animation thing and said it was initializing but it stays at 0%

when i restart the pc later on, am back to square one, i got to click the start initializing button all over again to the same result 0% and remains at that %

i did make sure to plug one of my ssd drives and regular 2tb drive i store all my downloads and apps on in the sata ports reserved for it on the mobo

below is my build

p9x79 deluxe
i7 3930k
16 corsair dominator 4*4 4gb ddr3 1866mhz
h80 cpu cooler
gtx 560ti sli
western digital 2tb hard drive
2 crucial M4 64 gb ssd drives
850w corsair psu

one of the ssd has my os on it
plugged the second one into the ssd cache sata port along with the 2tb drive

any ideas wat am doing wrong ?
a c 503 G Storage
February 12, 2012 6:28:40 PM

Double-check that your SSD & HDD are connected to ports SATA6G_E1 & SATA6G_E2.
Double-check that the Marvell Storage Controller is set to "Enabled" (page 3-33 of your motherboard manual).
Double-check that the Marvell Storage OPROM is set to "Enabled" (page 3-33 of your motherboard manual).
a c 351 G Storage
February 12, 2012 7:18:42 PM

Are you setting your marvel controller to Raid, as I think it needs to be in raid mode, not ahci, for SRT - Could be wrong.

If you have all three plugged int the intel controller may be a problem if you initially installed windows on the SSD using AHCI, then connected the HDD and the 2nd SSD to the same controller and left the bios set to AHCI. - AND you CAN not switch to raid, if SSD was set up using AHCI. In this case you would have to re-install windows using Raid (and lose Trim). NOTE I'm NOT saing using Raid0 or 1.
Related resources
July 23, 2012 9:47:41 AM

Hi
you need to install your os onto the mechanical drive to start with then install the asus m/board software for ssd caching open software and select your drives when done you only see your mechanical drive. No os is needed on the ssd drive. Just uses the speed of the ssd drive to make the mech drive boot faster
July 23, 2012 11:11:42 PM

thewizard_59 said:
Hi
you need to install your os onto the mechanical drive to start with then install the asus m/board software for ssd caching open software and select your drives when done you only see your mechanical drive. No os is needed on the ssd drive. Just uses the speed of the ssd drive to make the mech drive boot faster



i have to do that even though i got 2 ssd drives ?

i wanted to pu windows on one of the SSD and use the Other one for the ssd caching.

is that set up possible ?
!