No Beep, new install

I am building a system using ASUS M4A79XTD EVO mobo, AMD 965. With no memory, I get long and two short beeps. With ddr3-133 (4gig) inserted, no beeps. No video, no beep. Pulling the keyboard and inserting memory, also no beeps, no video. Changed video card to PCI simple card...same.
Possible PS bad?
Tried new PS, no change.

Bad Processor? HS gets hot, so it has voltage. 12v 4 plug is in.
DVD drive lights during post. Optical mouse lights with PS on. No keyboard light during POST. It seems to me the processor isn't being recognized.

Any thoughts?
6 answers Last reply
More about beep install
  1. Welcome Newcomer :)

    I assume HS = Heat sink, {first test for shorting**} then pull the CPU and look for bent pins. I too assume post failure.

    What PSU and DDR part-numbers?

    For now possibilities:
    CPU
    MOBO
    Short

    **Next, unmount the MOBO {before breadboard} and pull away from mountings and try to restart. Place any non-conductive item(s) to support the MOBO {newspaper, towel, etc} - test for short.

    Reference:
    One short beep VGA detected = Quick boot set to disabled/No keyboard detected
    One continuous beep followed by two short beeps then a pause (repeated) = No memory detected
    One continuous beep followed by three short beeps = No VGA detected
    One continuous beep followed by four short beeps = Hardware component failure
  2. Make sure you have the RAM slotted into the White Slots if you only have 2 Dimms. It will not boot if you have the RAM only in the Blue Slots.
  3. ^ looking at the manual, you can have (1) DIMM installed. The DDR needs to be in either closest (2) slots to CPU A1+B1 or A2 + B2 {pair furthest}. It's not a bad idea to test w/1 stick.

    Manual pg 30 - "One DIMM:
    You may install one memory module in any slot as a single-channel operation."
  4. I don't think its a short since I do get two short beep sequence with no memory installed. One DIMM can go anywhere according to the book. Slots are black and blue. Only tried black slots with 1 and with 2 memory modules. I'm thinking it can't get past the memory, so will take mem back to vendor tomorrow to test. Also, odd that manual never shows a 4 gig SIMM, only 2-2gig for a total of 4. But max is 16 gig, so it has to allow 4 gig sticks. I'll see what my memory guys has to say tomorrow.
  5. ^ Whenever I troubleshoot, I try to eliminate "think so." Depending upon the sevarity of the short you can have "post."

    My first comment - "What PSU and DDR part-numbers?" In addition, either use the Certified DDR per {QVL} or Tested via RAM Mfg's configuration site e.g. http://www.crucial.com/store/listparts.aspx?model=M4A79XTD%20EVO

    You have not posted enough information to determine any conflicts. Tom's site went down last night.

    Good Luck with the exchange!
  6. Think so, is my troubleshooting lingo, for "that's what I've decided is the bug". And, in this case, I was right. Beeps with no memory says proc, mobo and ps are not the problem. No beeps after memory installed led me to memory....and that was it. My vendor exchanged my 4 gig 1333 for another style/brand and all is well. I'm up and Win7 loaded.
    Thanks everyone.
Ask a new question

Read More

Asus Motherboards