Sign-in / Sign-up
Your question

Asus bios parentheses disabled usb

Tags:
  • Asus
  • BIOS
  • Boot
  • USB
  • Motherboards
Last response: in Motherboards
September 17, 2010 3:42:19 AM

Hello,
somehow I have disabled the HDD, USB and CDROM in the bios of my eeepc. I was changing the boot order, now they all have brackets around them meaning they are disabled. Computer will not boot of course. How do I change them all back to enabled? (remove brackets)

More about : asus bios parentheses disabled usb

a b Ĉ ASUS
a c 241 V Motherboard
September 17, 2010 8:59:23 PM

I would just go into your BIOS and load the default settings. This should return everything back to the way it was when you originally purchased it (BIOS wise... )
m
0
l
a b Ĉ ASUS
a b V Motherboard
September 18, 2010 1:11:15 AM

Go into BIOS and put those DISABLED settings into ENABLED or AUTO the same way you used when you disabled them.
m
0
l
Related resources
September 25, 2010 4:35:21 AM

tecmo34 said:
I would just go into your BIOS and load the default settings. This should return everything back to the way it was when you originally purchased it (BIOS wise... )


that's one of the first things i tried, they still have the brackets, but will boot all the way into windows. However, will not boot to the USB even though I have that selected as first boot device.
m
0
l
September 25, 2010 4:41:26 AM

suat said:
Go into BIOS and put those DISABLED settings into ENABLED or AUTO the same way you used when you disabled them.


I tried several times going to each; hdd, cd, and usb, select "enable" but they still show with brackets. Its like there's something I'm missing or the bios is screwed up. btw, I didn't actually select "disable" to start with, I went in and changed the boot order by moving the usb to first, exit from that screen and that's when they all showed with brackets. Never seen this with bios settings before. I have tried Google search for other ideas.
m
0
l
a b Ĉ ASUS
a b V Motherboard
September 25, 2010 8:14:26 AM

Clear CMOS either with the jumper on the motherboard or by removing the battery for ten minutes.

After that, you should set your preferred settings in BIOS.
m
0
l
November 29, 2010 8:07:39 PM

I have the same problem, and since my old operating system got corrupted, I have to use a usb to install a new one. Please, somebody help.
m
0
l