Sign in with
Sign up | Sign in
Your question

Werid Internet problem

Last response: in Networking
Share
January 12, 2010 9:36:34 PM

Hello I have a computer running windows xp sp3 with a wired connection and my computer says I'm connected to the internet, I can see my network, and I can ping sites like google and yahoo successfully. The problem is when I go into IE 8 or firefox the page is blank while the bar at the bottom indicates it's loading I will leave it up for an hour and it will just display a blank page. It worked once for about 2 minutes. The setting are all to defaults on everything or to obtain automatically. IPconfig displays: Dns suffix: home, Ip adress 192.168.1.4 Subnet Ip mask 255.255.255.0 Default gateway 192.168.1.1 Any ideas?

More about : werid internet problem

January 13, 2010 10:53:43 AM

are you using a router or coming directly off a modem? if using router what happens when you bypass it?

is this a new PC that has always had the problem or has it worked okay in the past?

m
0
l
January 13, 2010 12:17:15 PM

vibe said:
are you using a router or coming directly off a modem? if using router what happens when you bypass it?

is this a new PC that has always had the problem or has it worked okay in the past?


This is an older computes that I have used a a Ubuntu sever in the past. I'm on a router that I received when I changed ISPs to verizon FIOS. I still am having troubles when I try to by pass it. I am really confused by this problem and all help is appreciated. Thank you!
m
0
l
January 15, 2010 11:52:15 AM

Could be an issue with your web DNSs - It's unlikley that your router will let you choose an alternative DNS so you may have to take this issue up with your ISP.
m
0
l
!