Sign in with
Sign up | Sign in
Your question

Not responding errors

Last response: in Motherboards
Share
September 17, 2010 7:38:16 AM

Hello my first post here in order to find a solution in my problem. My pc is this:
PSU: Thermaltake 500W
MB: Asus P5P43TD PRO
CPU: Intel Core 2 Quad Q8400 2,66Ghz (stock cooler)
RAM: 1 x Kingstone 2Gb 1333Mhz
GPU: Ati Sapphire HD5770 Vapor-X 1Gb OC
HDD: WD Caviar Green 1Tb
OS: Win 7 Ultimate 32-bit

My problem is that when i run a programme after a few minutes it stopes responding for one minute then it runs perfectly. In games i have sudden drop in fps and freezes several times. I have done many things to test my system but i didnt find the problem. First of all i formated but it didnt fix. I runned the memtest from the windows rescue disc and the WD diagnostick tool but they didnt find any errors.

All fans and hardware are clear and i have checked and the tempratures and they are normal.
The demperature is not the problem because when i open my pc and enters in windows it freezes there for a min and then its ok until i open my next programme so it will freeze again.

More about : responding errors

a b Ĉ ASUS
a b V Motherboard
September 17, 2010 7:47:10 AM

Well, you have only 2GB system memory with Windows 7 using Superfectch. You might try clicking Start and typing in 'resource monitor' in the search box. Open the system resource monitor and click on the memory tab. This should show how much of the 2 GB is in use which is likely all of it depending on the tasks at hand the system is processing. Doubling the system memory to 4GB should solve any 'stalling' or writing to disk due to non sufficient system memory problems.
September 17, 2010 8:19:16 AM

Ok i agree with that and i know tha 4Gb will be better but this problem occured 3weeks ago and i have my pc one year.. also it is not respnonding only on games.. when in idle with closed all programes win7 consume 500mb of ram. Then i open the I.E it freezes and says not responding.
Related resources
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 8:28:00 AM

Try running ccleaner to clean up junk files that have accumilated after one year of daily use. That should help significantly.

http://www.piriform.com/ccleaner/download
September 17, 2010 8:53:27 AM

i formated 3 days ago.. system is clean.. and i use tuneup utilities 2010 everyday.. its hardware problem
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 9:09:26 AM

Well, your hardware includes a CPU, RAM, MB, Video card, hard drive and power supply. Which do you suspect is causing the problem?
September 17, 2010 11:46:43 AM

The GPU i dont think that has a problem since i had the same problem before changing to this one.(i had an ati hd4670)..
About the CPU, its rare to cause a problem while i havent overclocked it or do something else.
I have done some checks to the RAM-HDD-PSU but i didnt found anything wrong.
Only the MB i dont know how to test.Also i want to mention that when i shut down the pc and turn off the psu and then turn on the pc again it always wanted me to setup the date/time in bios. Idid a CMOS and that problem solved. So i think that MB has something wrong. How can i check this???
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 12:12:43 PM

What you are describing looks like you are having TDR issues. It may happen even when your computer is at idle.

What CCC are you on ? I had the same issue but recent CCC releases resolved the issue in my computer. CCC 10.8 is good.
September 17, 2010 12:23:12 PM

i have the 10.8 ccc version.
The problem seems to get worse. Right now when i click anywhere to check something it doesnt responding. It gets a while and thes runs ok. I want to open the music folder and when it opens it frezees. Thats realy annoying
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 12:25:46 PM

Is your mouse new and did you install mouse drivers/software ?
September 17, 2010 12:28:19 PM

no i have this mouse since i bought the pc and i havent installed drivers
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 12:30:24 PM

Can you test your computer with another mouse ?
September 17, 2010 12:33:21 PM

ok i pluged a wireless one
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 12:36:50 PM

You did not say whether the problem is there or not.

Which make and model wireless mouse did you plug in ? Microsoft or Logitech or what and what model ?
September 17, 2010 12:38:52 PM

no nothing changed... Also i want to mention that my front panel power led is burned. So maybe a past electricity break damaged the mb..
September 17, 2010 12:40:23 PM

I use a Gigabyte Laser pointed mouse.And now i put a Trust wireless
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 12:42:10 PM

You should recheck all cable connections before you condemn the motherboard. Front panel power led may go off due to an early failure or a city electricity surge may have caused a damage as you say.
September 17, 2010 1:22:58 PM

ok so what to do next...
a b Ĉ ASUS
a b V Motherboard
September 17, 2010 1:33:16 PM

Did you check the cable harness as I advised ? Pls let me know if you do the things I suggest. Otherwise, I cannot be sure.

If you checked the cables and connectors and they were O.K., then pls inspect the motherboard for signs of burned components or bulged capacitors ? If an electricity surged damaged the motherboard, it should have left traces of itself.
September 17, 2010 2:02:51 PM

all cables are fine and and the mb is perfectly clean....
i want to say tha i placed the mouse in different usb and played a round in LoL and it didnt freeze.. it was luck or problematick usb?
a b Ĉ ASUS
a b V Motherboard
September 18, 2010 12:53:03 AM

Test your mouse for some time until you are sure it does not freeze.

Sometimes you may observe anomalies in the operation of USB devices. Unplugging the device and simply plugging it back into the same or different USB port may resolve the issue.

I hope the issue is gone forever for you.
September 18, 2010 6:42:13 PM

Unfortunately the issue is here....so what should do next?
September 19, 2010 5:38:50 AM

Also do u suggest me to do bios upgrade?
September 19, 2010 5:55:50 AM

ok i downloaded the INF Update Utility and instslled it... waiting for results...
September 19, 2010 6:48:55 AM

same crap....
a b Ĉ ASUS
a b V Motherboard
September 19, 2010 6:59:29 AM

You would need spare parts to troubleshoot the hardware any further. Spare video card, RAM, PSU, CPU, hard drive. Or install your components in a working system to test them.
September 19, 2010 7:42:30 AM

The video card its not the problem because i placed the 5770 after the format. My previous one was a 4670 and i had the same problem. My ram-cpu-hard drive are not supported from the other pc.
a b Ĉ ASUS
a b V Motherboard
September 19, 2010 1:11:58 PM

Pls start with the basics. Let's make sure you do not have disk errors and damages to system files. Do CHKDSK /F /R from a command prompt with Admin rights ( This will request you to restart. ). After this finishes, do SFC /SCANNOW from a command prompt with Admin rights. Pls note there are blank spaces before the slashes in both commands.

Pls advise the results. After we know the results, then we can start getting rid of ghost devices in your system.
September 19, 2010 1:54:07 PM

I have checked the hard disk with the Western Digital Diagnostic Tool (boot cd) and it didnt find anyrhing. But i will do another one check.
September 19, 2010 3:00:55 PM

Both done -> No problems detected
a b Ĉ ASUS
a b V Motherboard
September 19, 2010 4:49:36 PM

O.K. Then we should clean your ccomputer from ghost devices.

Open a command prompt with admin rights and give the command

set devmgr_show_nonpresent_devices=1

and then give the command

start devmgmt.msc

Do not close the command prompt before you close Device Manager.

Now click the Appearance tab on the Device Manager window and click Show hidden devices.

You should expand all the device controllers, especially Universal Serial Bus Controllers, Mouse, Keyboard, CD drives, and delete the devices that are shown grayed out with Code 45 Device not connected.

After cleaning the ghost devices and restart your computer.

Hope your issue is gone now.
September 19, 2010 6:39:27 PM

Oooh crap.. Same not responding errors. Thank u very much for your patience. have u solved more difficult problems??
a b Ĉ ASUS
a b V Motherboard
September 19, 2010 6:53:27 PM

Sorry I think your issue still persists. But frankly speaking, I could not understand what you mean by " have u solved more difficult problems ?? "
September 19, 2010 8:09:26 PM

I didnt mean that u are not good. Sorry that this heard somehow ironic but i think that this is a difficult problem as i am a normal user with a little more experience. Its a problem that it doesnt give u a clue about what causing it. So its difficult. Sorry again...but nowdays i cant afford to buy a new pc and throw this one from the balcony.So i seek for help. In another 3 forums they answered 1-2 times and then they stoped responding.
a b Ĉ ASUS
a b V Motherboard
September 20, 2010 3:24:58 AM

Thank you for clarification. If you are using USB mouse, can you buy USB-to-PS/2 converter and use PS/2 port instead.

Or maybe you should remove all the USB hubs under Universal Serial Bus Controllers in Device Manager (right-click them one by one and click remove/delete) and restart your PC. Your Windows will reinstall all USB hub drivers. If there is USB driver corruption, this may take care.

Hope this helps.
September 20, 2010 10:31:11 AM

I bought a new 2Gb ram and replaced it but the not responding errors still exist.Now i have both of them plugged. The system uses the 3,3 Gb.
i dont know how but my PS/2 port doesnt work.
a b Ĉ ASUS
a b V Motherboard
September 20, 2010 11:16:45 AM

32-bit Windows can only use around 3-3.5 GB RAM out of 4 GB. This is 32-bit architecture limitation. You must use Windows 7 64-bit to fully utilize 4 GB or more.

Anyway, PS/2 port and USB ports are not working. You may first try re-installing Windows. If your ports still do not work, a new motherboard may be in order.
September 20, 2010 2:19:59 PM

Thanks for the help and your patience. I will propably go for a new mb. I dont know what caused this and thats why i am so angry. If i had burned this with OC i would know who to blame but now im pissed off that i cannot play a game or just listen to music and throw away 80 euros for another mb...So lame
September 21, 2010 1:03:43 PM

I want to tell you that i had a programme from Jmicron and it was used for RAIDor something like that i dont know exactly. I googled it and saw that many people had lockups from that so i removed it. Now when i play i dont have any freeze but when i want to Alt+Tab and do something else it locks for some secs. I found this post during search in google and if u can help me understand it better.. Maybe the solution will be this..
!