Sign in with
Sign up | Sign in
Your question

Bios sees 2nd sata drive but xp does not

Last response: in Storage
Share
February 14, 2012 12:29:12 AM

Dell 620, XP Pro, 80G Maxtor c: drive, trying to add a 160 G seagate SATA. Bois sees it, HD diagnostics sees and test (passed) but XP does not see it.
Can you help?
February 14, 2012 2:53:40 AM

Is there a chance it's not formatted? Are you looking at it through Disk Management? Right click on My Computer, click manage and click on Disk Management. See if the disk is listed in there. If it is there but not formatted, right click on it and click format, and follow the steps in there.
m
0
l
February 15, 2012 11:43:06 AM

It came from another computer, an HP with XP... Disk Management does not see it.
I followed the directions at theDell support site for adding a storage drive. I thought I would add, format and use it.
m
0
l
Related resources
February 19, 2012 1:00:22 PM

I used another Dell and a Linux boot to partition and format. Still is not sen by Xp on my PC
m
0
l
February 19, 2012 2:09:54 PM

Check in Hardware Management and see if the SATA ports are listed (and working), XP wasn't shipped with SATA support so you might have to install the drivers.
m
0
l
February 28, 2012 11:49:10 PM

JustSomeJoe said:
Check in Hardware Management and see if the SATA ports are listed (and working), XP wasn't shipped with SATA support so you might have to install the drivers.

The C; Drive is SATA already so I have to assume that drivers are there. BTW, I reinstalled all the DELL drivers, using the service tag # to assure I was downloading the correct drivers.
m
0
l
February 29, 2012 12:30:02 AM

I just looked in Device Manager, finding different drivers for each SATA drive. I deleted the second, re-booted and a new driver was installed, then found the 2nd drive, asked for another re-boot and....SUCCESS. I now have a storage drive. I had to re-asign drive letters so I have a C: and a D: drive, and an E: for the CD
m
0
l
!