Sign in with
Sign up | Sign in
Your question

No wireless after messing with hosts file

Last response: in Wireless Networking
Share
April 3, 2010 6:47:18 PM

So that's the problem really i try jailbraik the iPhone in many many wayes becouse i exdentlly upgrade tp 3.1.3 with itunes..

so .. I changed many times the HOSTS FILE and whene that aint work i uses software called HOSTS MAN.
Now I have Internet on my wired computer (the router connected to it) settings all turned on properly (not even touched there and and Wireless work before), and I even recognize the network in my iPhone.
but when I connect to it ( and it can connect to it..) with the iPhone can not surf anywhere or perform any action connected to the Internet, iPhone connects to the second network that i have in my home and works smoothly on it ...

My assumption is I damege something with the HOSTS FILE, but i backed itup and whene i restore to the original hosts file it stil dont work ... What to do?
soory 4 my crappy english :D 
Thank assistants
April 4, 2010 6:35:17 AM

ronxxx said:
So that's the problem really i try jailbraik the iPhone in many many wayes becouse i exdentlly upgrade tp 3.1.3 with itunes..

so .. I changed many times the HOSTS FILE and whene that aint work i uses software called HOSTS MAN.
Now I have Internet on my wired computer (the router connected to it) settings all turned on properly (not even touched there and and Wireless work before), and I even recognize the network in my iPhone.
but when I connect to it ( and it can connect to it..) with the iPhone can not surf anywhere or perform any action connected to the Internet, iPhone connects to the second network that i have in my home and works smoothly on it ...

My assumption is I damege something with the HOSTS FILE, but i backed itup and whene i restore to the original hosts file it stil dont work ... What to do?
soory 4 my crappy english :D 
Thank assistants



[#500ff]This may be one of those rare occasions where Windows System Restore may get you out of trouble. Take the system back to a time before you messed with the Hosts file. [/#500ff]
April 4, 2010 9:14:15 AM

it dident work... my oldest Restore point is from 31/3/10 so i'm assuming thet it's after the problem started.... any more suggestiones?
Related resources
April 4, 2010 10:22:42 AM

ronxxx said:
it dident work... my oldest Restore point is from 31/3/10 so i'm assuming thet it's after the problem started.... any more suggestiones?



You either have a very small hard disk or set System Restore to use a small percentage of it. Five days is nothing unless you have a dozen points dated since then! What actually happens when you try to overwrite Hosts with your backup copy of the original? Which OS are you using? If Vista or W7 you might need to open your Notepad backup as Administrator before UAC allows you to put it into system32\drivers\etc. Are there no late March dated backups in that folder anyway?


April 4, 2010 11:09:35 AM

i think itws becuse my os is from the past month...
1. and there are somthing like that becuse i try to use microsoft autu fix and it made some restore pointes..
2.i replaced the "new" hosts file with the one i copy erlier, and agree 2 the replace as an adminstor
3. and no.. no back up's yet..
4.win 7 ultimate , router -d-link dsl2760u

i tried 2 downloud an app 4 my iphone the run a test on the net work and it sayes thet the port of the dns "53" is't responding,
do u whink thet maight be the problem?
this is my conecton setting:
http://www.pictor.co.il/lils22/303246/8607476.jpg
April 4, 2010 11:11:42 AM

!