Sign in with
Sign up | Sign in
Your question

Unstable system (i5 750, P55A-UD4P, 9800GT)

Last response: in Systems
Share
February 9, 2010 9:20:50 PM

Greetings everyone,

I recently built a new system, my second one but the first I'm having issues with. I used the following components:
Core i5 750 (no overclocking at all)
Gigabyte P55A-UD4P
MSI 9800GT (1gb version)
2 OCZ platinum 2gb DDR3-1066 7-7-7-20
An OCZ ModXStream 500W power supply

I took great care putting all parts together and the only BIOS options I changed from the safe defaults were IDE to AHCI mode for my SATA ports and disabled the floppy. I run both Linux (for work/development/compiling) and Windows (for gaming). My system freezes completely from time to time, sometimes after a couple of days, sometimes after just a couple of hours. I have to reset when this happens and everything works again. I can't figure out if there is an issue with my new hardware or if I haven't configured something right. Any help is greatly appreciated and if you need any more information I'm happy to provide it... Thanks!

Alex
a b B Homebuilt system
February 9, 2010 9:26:10 PM

I can't seem to find the specs for your RAM. You should manually set the RAM speed/timings/voltage to their rated specs. The specs will be listed on a sticker on the side of the RAM. You should then run Memtest86+ overnight to test for RAM errors. You can download an ISO image of Memtest86+ from www.memtest.org and burn it to a CD. You then boot from the CD and the test will start automatically. You should let the test run overnight to fully test the RAM.

Edit: Is this your RAM?

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
February 9, 2010 9:33:44 PM

Yeah that's my ram, I had the frequency wrong in my post, sorry about that. I've run memtest86+ once, got it installed on my GRUB boot partition, but only for about 30 mins without any errors. I guess I need to run it longer. I'll try that out and let you all know how it goes. Thanks!
m
0
l
Related resources
a b B Homebuilt system
February 9, 2010 9:35:59 PM

Before running Memtest86+ again you should manually set the RAM speed to 1333MHz, the timings to 7-7-7-20, and the voltage to 1.65v in the BIOS.
m
0
l
February 9, 2010 9:51:22 PM

I checked the BIOS and it seems the timings are 7 7 7 16 ... But I'm not sure where the voltage is set exactly... I found a DRAM voltage setting it didn't have the 1.65v that is on the stick, it was either 1.64 or 1.66
m
0
l
a b B Homebuilt system
February 9, 2010 9:53:32 PM

I would try it at 1.64v first. You also need to make sure the speed is set to 1333MHz. It almost sounds like it's set to 1066MHz since the timings are tighter than the recommended values. You have to ensure all three values are correct.
m
0
l
February 9, 2010 9:56:38 PM

Okay yes you are right, it is set to 1066mhz... And just to confirm you think I should set the DRAM voltage setting? It was currently at 1.5v. Also the sticks are installed in slots 1 and 3 because the manual said to do so to enable dual channel mode.
m
0
l
a b B Homebuilt system
February 9, 2010 10:01:34 PM

Yes, the RAM is rated at 1333MHz with 7-7-7-20 timings at 1.65v. You should set it to those values in the BIOS. The fact that it's set to 1.5v is probably what's causing your instability.
m
0
l
February 10, 2010 3:00:04 AM

It should default to low *stable* settings, but that is not always the case.

Do you have the newest BIOS? Some of the new BIOSes claim "Improve memory compatibility" (whatever that means exactly they don't say, but it can't hurt).
m
0
l
a b B Homebuilt system
February 10, 2010 4:29:09 AM

EXT64 said:
It should default to low *stable* settings, but that is not always the case.

Do you have the newest BIOS? Some of the new BIOSes claim "Improve memory compatibility" (whatever that means exactly they don't say, but it can't hurt).


+1 on this with that F3 Bios it was hell I am using F7

m
0
l
February 10, 2010 9:38:46 AM

I did change the settings as you guys suggested and ran memtest over night, it had 20 passes and no errors after almost 10 hours of run time. However one sure way of freezing in windows is to run 3dmark, I did to test and bam, couldn't get through all the tests, it froze again. I haven't updated my BIOS and I'm worried to do so since my OSes are so unstable and I don't have a floppy drive
m
0
l
February 10, 2010 10:28:09 AM

Quick update, I moved my sticks from RAM slots 1 and 3 to 1 and 2 so they use the same channel and I completed a full 3dmark test run, haven't been able to do that before... I'm not sure if I'm out of the woods yet but the system is definitely MORE stable now.
m
0
l
February 10, 2010 10:37:53 AM

You can update the BIOS using a flash drive. Just as safe as a floppy was in the past (and very safe because of Dual-BIOS). Check your manual for a step by step walk through (do not use the windows @BIOS option though). If your BIOS is older than F6, I'd highly suggest doing that (I use F6, though F7 is another mem compat one, so even if you have F6 you may want to try F7).
m
0
l
February 10, 2010 6:42:37 PM

My BIOS is F6 so fairly recent. I will flash it later with F7. A guy in TweakTown forums seems to think I should change my QPI from auto to 1.25v, so I wanted to ask you guys what you think of that?
m
0
l
a b B Homebuilt system
February 10, 2010 7:01:02 PM

My system is stable with QPI set to Normal only things i changed when i OCed to 3.6 was Enable load line Cal set my DRAM V and set reat to normal

I would leave everything stock but ram v for testing

Any software that might be the problem ? AV software could cause alot of problems, maybe try to uninstall it for testing out of date drivers ?

Zip up your minidump file of the BSOD and post on http://www.sevenforums.com/crashes-debugging/ to get a better understanding of whats going on
m
0
l
a b B Homebuilt system
February 10, 2010 7:08:29 PM

also put your ram in the 2nd and 4th slot from the right of the CPU, look how i have my ram http://img402.imageshack.us/i/139tu.jpg/

DDR3_1 and DDR3_3 on the mobo

Also run memtest over night about 8 to 10 hours
m
0
l
February 10, 2010 7:18:38 PM

BIOS F6 should be ok, though F7 does add "memory compatibility".

I had F6 and just went to F7 a couple hours ago. It was fairly painless.

One thing I thought of though as I was resetting my BIOS settings after the upgrade: in the "advanced memory" settings in the BIOS, there is a "performance" tab with settings Standard, Turbo, Extreme. I used to have it set on Turbo (default) but have since set it to standard. Since they don't tell me what it does (and do say it can cause instability) I'd say set this one to standard if you haven't already. And note, the above is not the Intel Turbo boost (which works great) it is some extra GB added. I would suggest setting all of their convenience features (CIA, Quickboot, memory performance, etc.) to standard or disabled.
m
0
l
February 10, 2010 7:51:04 PM

Did the op set his ram voltage to 1.64. I know he asked. I have same board, ocz 1600 memory. My rig won't run until I raise the ram voltage from the default 1.5. It runs, but you can tell the system is suffering a memory anamoly, even the bios screen refreshes strange until this setting is enabled.
m
0
l
February 12, 2010 10:15:48 AM

Niklas_13 said:
also put your ram in the 2nd and 4th slot from the right of the CPU, look how i have my ram http://img402.imageshack.us/i/139tu.jpg/

DDR3_1 and DDR3_3 on the mobo

Also run memtest over night about 8 to 10 hours


I tried this and it was very unstable, even with voltage, frequency and timing set to it's supposed values and turbo turned to standard (the RAM one). I since changed the sticks to DDR3_2 and DDR3_1 and hasn't had a system freeze since. When I get time I'm going to flash my BIOS to F7 and perhaps try dual channel again, but since it's working great right now not sure I want to fiddle with it.

niklas_13 I never get a BSOD, just a complete freeze. Linux doesn't give me any useful error messages either, I've checked syslogs and dmesg. Also do you have the same RAM as me, I can't tell from the picture.

Thanks for all the help guys, this is a great forum!!!
m
0
l
February 12, 2010 10:53:22 AM

What do you have the command rate (?, I think that is what it is called) set to in the BIOS (in memory timing section), 1T or 2T?

Note, if set to 1T, try 2T.
m
0
l
!