Sign in with
Sign up | Sign in
Your question

MMM help

Tags:
Last response: in CPUs
Share
April 17, 2010 3:09:39 PM

My system config is

amd x4 955BE
asus m3a78-em
4GB ddr2 ram
XFX HD 5850 1GB
Corsair 550VX

k my problem is that since last night the 4th core is not going in idle mood

Few days back when i was used to check my cpu due to over heating http://www.tomshardware.com/forum/279780-28-955be information here my cpu was used to stay @ 800 MHZ @ idle but now my cpu stays @ 3.2GHZ and even if it does go low only the first 2 core goes @ 800MHZ these is heppening since last night

please remeber i have not OC my cpu and please help me as its scaring me @ 0p cpu usage 3rd and 4th core always stay @ 3,2GHZ though 3rd core goes to 2GHZ some times but 4th always 3.2GHZ

any idea what is going wrong?

More about : mmm

April 17, 2010 3:18:25 PM

What software is running?
m
0
l
April 17, 2010 3:21:07 PM

nothing which can eat the cpu memory just a yahoo messager avast antivirus ( btw avast dont even eat cpu while scanning ) and firefox
m
0
l
Related resources
Can't find your answer ? Ask !
April 17, 2010 3:21:54 PM

the cpu usage is also low the problem is not there cpu is not going to slow down all the 4 core ( 3rd and 4th most of the time ) actuly there is no performance drop either even in fact i got higher i got 500 more score in futuremark vantage for cpu though the thing is scaring me that now in idle temp is hitting 52 which is not nice @ all
m
0
l
April 17, 2010 4:28:09 PM




few days back all the 4 core used to stat @ 806 MHZ in idle and was never touching 3.2GHZ when used like shown in screen

but @ moment those are rarely going below 3.2GHZ

and more worst thing scaring me is Voltage drops while speed dont


m
0
l
April 17, 2010 5:34:50 PM

anyways found the solution......

if some 1 else looking for the solution here the trick

Go to Control Panel\All Control Panel Items\Performance Information and Tools

click on power management / adjust power setting

and chose either Balanced or Power Saving mode
m
0
l
!