Sign in with
Sign up | Sign in
Your question

P8z77 multiplier display differently and stuck in windows

Last response: in Overclocking
Share
November 4, 2012 11:07:39 PM

Hello all,
I got a problem with my multiplier.
My system is
P8z77-V with 3770K
ram is gskill F3-12800CL10D-16GBXL

I always experience BSOD and really frustrated since I bought it 6 months ago.
I've been keep updating the bios and hope I can get stability.
The latest bios I updated was 1606 and it made my computer even worse.
The multiplier "stuck" at 45 in windows (display using CPUZ and Aida).
No matter what value I put in the bios, it always stay 45 (yes the bios does save the setting). So in the bios could display 41, 42 or 43 but always 45 in windows.
Some said need to clear cmos by taking battery out, etc etc.
After cmos clearing, I can fill the number of multiplier and it will display correctly in windows (that value will stuck forever until I clear CMOS)

There was also a stage when the bios not saving correctly (happened once or twice)

Been searching around the forum and able to find few people with same problem but none of them solved yet.

Could it be the bios chipset?

many thanks for the help in advance.


a c 105 K Overclocking
November 4, 2012 11:50:42 PM

Why would you live with a bad board for 6 months? You should RMA it before the warranty runs out. A computer should be rock solid 24/7.

You did install all the correct chipset drivers from the Asus website right? Not the ones that came with the board on a CD.
November 5, 2012 12:48:04 AM

Hi,

I'm hoping I can get an answer before go to the RMA which is going to take a long process.

Still expect an answer if anyone can help.

thanks
!