Sign in with
Sign up | Sign in
Your question

Advent CPD1301's HDD died, please help

Last response: in Storage
Share
February 15, 2012 7:35:11 AM

Hi Everyone,

To start with the basics:
The PC is and Advent CPD1301, running Win 7 Home Premium, 64 bit.
The HDD is a WD wd5000aaks 500GB, sata.

The pc has been sluggish for the past couple weeks, with a lot of times windows being unable to boot, but startup repair managed to fix it. Now it became extremely sluggish, and only usable in safe mode, so i got myself to start diagnosing the problem.

Tried reinstalling windows, but when i ran the repair my system option (the built in backup that can give me a wipe and a clean install) it started loading, but a couple second later, it failed, with an i/o error 0xc00000e9.

I ran western digital's data lifeguard utility, the long thorough scan, and the hdd seems to be faulty, with error code 08 which, according to WD's FAQ means it needs to be replaced.

This morning, i brought in my home pc HDD with me to test if other parts of the pc are running ok.
The hdd is a WD wd1001FALS 1TB sata hard drive, with windows 7 ultimate 64 bit.

I popped it in, BIOS recognised it, i selected to boot from it in the boot menu, and then all i got was a blinking line in the top left corner.

And this is where i'm stuck.

Could anyone please help me out?

Many thanks,
Mat
February 15, 2012 9:13:03 AM

The system says i'm not allowed to edit the first message, so sorry for the second post.

Is it possible the second hdd doesn't boot because the system it was set up to run with is too different for windows to cope? (AMD hexacore 1055t, HD 6870, 4gb ram)
a b G Storage
February 15, 2012 11:47:04 AM

I think it is.

Ubuntu live CD or USB for quick up-and-running?
February 15, 2012 12:32:38 PM

That's a good thought there, i'll have a check.
!