Need some help overclocking

Hey, I have an i5 3570k with an 212 evo. My motherboard is a MSI Z77MA-G45. I'm currently using this guide: http://www.tomshardware.com/forum/265056-29-2600k-2500k-overclocking-guide
to overclock my i5. However, when i adjust my clock ratio to say 4.0 and reboot, according to CPU-Z, my core speed is still at 3.4GHz.

My bios settings
http://tinypic.com/r/sw7amf/6
http://tinypic.com/r/339ivzm/6
http://tinypic.com/r/2cpqe6o/6

CPUID
http://tinypic.com/r/2j29uz5/6
25 answers Last reply
More about need overclocking
  1. that's guide for Sb not Ivy althoug same priciple .. cpuid limit disabled :)
  2. henydiah said:
    that's guide for Sb not Ivy althoug same priciple .. cpuid limit disabled :)

    umm my "Limit CPUID Maximum" is disabled? Still doesn't work :(
  3. double check again in bios sure save your setting?
  4. henydiah said:
    double check again in bios sure save your setting?

    yep triple checked too. when i go back into bios the multiplier is like 40 but when i check it, it's still clocked at 3.4.
  5. disabled OC genie
  6. henydiah said:
    disabled OC genie

    still doesn't work :( any other ideas?
  7. Still can't get it to work :( Can anyone help?
  8. still need help
  9. check in other CPU-Z from aida64 http://www.aida64.com/downloads
  10. http://tinypic.com/r/2roonyd/6
    This is what AIDA64 shows.
  11. CPU-Z AIDA should like this ( in the tool option )..

    run test stability your CPU use aida64 also open CPUZ AIDA
  12. wop .. everything error first reseat CPU .. sure secure properly , clear CMOS and try update latest your bios ver 1.6 after that fix your OS also driver
    http://www.msi.com/product/mb/Z77MA-G45.html#/?div=BIOS
    good luck bro
  13. are you need of help still?? If so Clear your bios CMOS & start over again!! Disable Turbo Speed if you like & Set CPu CLock Ratio at 4.2ghz!! & Leave voltage on Auto or Set it at 1.220v & work your way up & find it Stable!! Use Aida64 or Prime95 for Testing test for bout 2/3 hrs & see if its stable if it Passed good & Do some Game Play if your Games Crash you're not Stable if anything Crash Still not Stable find the Right Voltage Vcore for Stable & make sure dont use to much power for your cpu find right stable for your cpu oc

    Good Luck Bud
  14. NightHawk87 said:
    are you need of help still?? If so Clear your bios CMOS & start over again!! Disable Turbo Speed if you like & Set CPu CLock Ratio at 4.2ghz!! & Leave voltage on Auto or Set it at 1.220v & work your way up & find it Stable!! Use Aida64 or Prime95 for Testing test for bout 2/3 hrs & see if its stable if it Passed good & Do some Game Play if your Games Crash you're not Stable if anything Crash Still not Stable find the Right Voltage Vcore for Stable & make sure dont use to much power for your cpu find right stable for your cpu oc

    Good Luck Bud

    Okay so i reset my CMOS by taking the battery out on my motherboard but i still can't seem to overclock my cpu. Whenever i change the setting in my bios and then check CPUZ/Aida64 my clock speed is stuck at 3.4Ghz. Is my motherboard/cpu faulty?
  15. oh ya So did you use the Pin & put it on the cmos?? you can use a screw driver just touch both pins with screw driver for bout 10sec unplug the power cord from power supply!!! & can you take screen shots of everything in your mobo in bios?? If so that be nice so I can see what going on here!! do you have Turbo Speed Disable or Enabled??
  16. NightHawk87 said:
    oh ya So did you use the Pin & put it on the cmos?? you can use a screw driver just touch both pins with screw driver for bout 10sec unplug the power cord from power supply!!! & can you take screen shots of everything in your mobo in bios?? If so that be nice so I can see what going on here!! do you have Turbo Speed Disable or Enabled??

    I have screenshots of my bios settings in OP

    Or here they are again:
    http://tinypic.com/r/sw7amf/6
    http://tinypic.com/r/339ivzm/6
    http://tinypic.com/r/2cpqe6o/6
  17. You also wanna Enable C1E Support!!
  18. hmm that is weird cause it says on your first pic that your Current Cpu Freq. is 4.00ghz (40x100mhz) meaning it is working you prob need to unstall the cpu-z & see if it changes anything when you install it again!!! Cause I had a problem on my G1 Sniper m3 Cpu-z wasnt telling me alot of things when I was testing seems the program was not working right!!

    Also what does Adjust Cpu Ratio in OS mean on your Manual book?? & My OC Genie?? what does that stuff do??

    you can Hit 4.2ghz at auto voltage but your core voltage will be going up & down alot depends!! I hit 4.2ghz at 1.22v.... If you wanna go higher start out at 4.2ghz & bump Cpu Vcore at 1.200v & see if that Stable if not bump it up 5 points evertime till its stable do couple hrs of testing!!
  19. What is Oc Genie 2 Mode next to Standard?? you might wanna use that instead of Standard idk never had that mobo before lol
  20. NightHawk87 said:
    What is Oc Genie 2 Mode next to Standard?? you might wanna use that instead of Standard idk never had that mobo before lol


    OC genie is an auto OC'ing that the mobo does. I've heard it's not very efficient so I don't want to use it. I don't know what to do anymore since nothing is working. I've used CPU-Z, Prime 95 and Aida64 and they all show that nothing is happening. Do you think reinstalling OS will work? Or do I have a faulty motherboard?
  21. oh ya here try registering at this site & asked this site since I dont know what is going on they can Help there alot more people on there then on this site that know much more!!!
    http://forums.anandtech.com/index.php

    & No you dont Wanna Unstall Windows Os its not that its something in the bios or its the programs like cpu-z that is being retarted did you try unstalling it & reinstall it again cpu-z??

    It shows here in your bios your Cpu Freq is 4.0ghz buddy lol idk why its not showing you on the desktop its not 4.0ghz
  22. Did you Update your Bios to the Lastest Verison of Bios updates?? if not prob need to do so & see if that works that is weird that its doing that your mobo is diffferent lol but someone will help you out on that site def bud!! Go into Cpu & overclocking where u wanna hit & ask for help..
  23. NightHawk87 said:
    Did you Update your Bios to the Lastest Verison of Bios updates?? if not prob need to do so & see if that works that is weird that its doing that your mobo is diffferent lol but someone will help you out on that site def bud!! Go into Cpu & overclocking where u wanna hit & ask for help..

    yea i updated my bios and everything :(. and i'll check out the other forum when i can register an account theres some bug with registering atm. thanks for everything
Ask a new question

Read More

CPUs Overclocking Intel i5