Solved

System wont post

I've built my own system recently but it never posts...

I never hear the beep but the system always starts up and runs. Along with that I'm also having other difficulties with the system; often times it freezes. Sometimes it freezes when I am just surfing the web or doing something else, but most of the time it freezes when I am playing a game. The system also has a tendancy to freeze up at the windows loading screen.

I'm kind of frustrated with it so any help would be greatly appreciated.

Thank you for your time and if you need any more information please ask.
6 answers Last reply Best Answer
More about system wont post
  1. READ before posting about boot problems!

    Let us know how it goes after you've performed EVERY step in the above checklist.
  2. Best answer
    We need your specs to help do anything.

    After doing EVERYTHING in the thread shortstuff posted, do the following:

    Run Prime95 with Real Temp (or another CPU temp monitor). What are the minimum and maximum temps?

    Make sure the RAM settings are set to the manufacturer's specs in BIOS. Then download MemTest86+, burn the ISO image to a CD and boot from it. Let it run overnight to fully test the RAM. Did it complete with no errors or messages?
  3. Oddworld said:
    I've built my own system recently but it never posts...

    I never hear the beep but the system always starts up and runs.

    If it starts and runs, it successfully completed the POST.

    This may be a stupid question, but when you listen for the short beep, are you listening to any external speakers or headset you have plugged in or are you listening to an internal speaker?
  4. Best answer selected by OddWorld.
  5. So I'm assuming you got it fixed. What did it turn out to be?
  6. Lol, it turned out to be my drivers.

    Thank you for your concern.
Ask a new question

Read More

Homebuilt Systems