Sign in with
Sign up | Sign in
Your question

Biostar TA890GXB (AMI BIOS) Core unlocking help

Last response: in Motherboards
Share
September 19, 2010 2:58:31 PM

Using a Biostar TA890GXB and a Phenom II X2 555 BE processor. In AMI BIOS under the T-Series tab, if I change "BIO-unlocKING" to "enabled", it has a hard time POSTing. Usually the first time it won't post, I hit the reset button and then starts up fine. Even if I don't hit F3 or F4 to unlock cores, just having BIO-unlocKING enabled is enough to stop it from booting normally.

Am I missing some setting in the BIOS, or am I just one of the unlucky ones who got a processor that won't unlock either of the remaining cores?
September 19, 2010 11:43:19 PM

oh another thing: when i try to manually enable the cores by setting "core leveling" to "manual", only two cores show up to disable or enable. I know there's four cores on this processor, regardless if they work or not. So, maybe I need to flash a new BIOS to the mobo? If I don't have to, I'd rather not, so any insight you'd like to share with me would be appreciated.

Thanks,
Ethan
m
0
l
September 20, 2010 11:12:45 PM

ok flashed the latest BIOS from Biostar's website, still same result: Bio-unlocKING makes system extremely unstable and trying to manually enable any extra cores is impossible because the BIOS shows only two cores.

help? suggestion as to where I might find help?
m
0
l
Related resources
January 1, 2011 12:04:07 AM

I have the exact same issue. Tried all four BIOS's available on BIOSTAR's website, but to no avail. Shows only 2 cores as well under the Core leveling section. Also, same post behavior... Will not post upon the reboot if BIO-Unlock is enabled, but after hitting reset, it booots fine, but doesn't list additional cores. AMD PII X2 555 (C3 Revision). I have tried disabling just about every setting that might remotely have anything to do with might be causing the post issues after enabling BIO-Unlock, but so far NO luck. Anyone know anything about either this specific processor or perhaps motherboard that would cause that behavior?

Again, this is before even enabling extra cores, but when just turning the option on (BIO-Unlock) that would allow you to try additional cores....

Thanks!
m
0
l
March 9, 2011 3:35:28 AM

Same thing here: AMD Phenom(tm) II X2 555 Processor stepping 03, Biostar TA870+ MB. Enabling BIO-Unlocking makes it very hard to post, pressing F3 or F4 will cause it to hang.
m
0
l
!