Sign in with
Sign up | Sign in
Your question

Any idea why my new system isn't able to install my OS?

Last response: in Systems
Share
February 10, 2010 7:51:01 PM

Sup,

I just but a new PC together, I will list my specs. The problem I'm having is that when I boot from my CD rom to install windows 7, but PC will start the install, but freeze. It sometimes would freeze on the boot up from the CD rom without starting the installing sequence. Any idea? Btw, I'm not getting any beep coding, not even the single beep for a positive post.


Intel Core2 Quad Q9400 2.66GHz LGA 775 95W Quad-Core Processor Model BX80580Q9400

ASUS P5N-D LGA 775 NVIDIA nForce 750i SLI ATX Intel Motherboard

CORSAIR XMS2 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X4096-6400C5


EVGA 512-P3-N871-AR GeForce 9800 GTX 512MB 256-bit DDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive

COOLER MASTER HAF 932 RC-932-KKN1-GP Black Steel ATX Full Tower Computer Case

COOLER MASTER Silent Pro 700 RS-700-AMBA-D3 700W ATX12V V2.3 SLI Certified CrossFire Ready 80 PLUS Certified Modular Active

Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA Model AD-7240S-0B

More about : idea system install

February 10, 2010 8:01:51 PM

Freezing problems are most often either RAM or temp related. Have you run Memtest86+ to test for RAM errors? You download an ISO image from www.memtest.org and burn it to a CD. You then boot from the CD and the memory test starts automatically. It's best to let it run overnight to fully test the RAM.

What does your CPU temp show as in the BIOS?
m
0
l
February 10, 2010 8:04:50 PM

The temp shows approx 39 degrees... my CPU specs show a max of around 72... I'm not familiar on the speed of it takes to overheat a cpu, but it seems to not even run for more than 3 minutes at times before it freezes up.
m
0
l
Related resources
February 10, 2010 8:54:59 PM

RPILON said:
The temp shows approx 39 degrees... my CPU specs show a max of around 72... I'm not familiar on the speed of it takes to overheat a cpu, but it seems to not even run for more than 3 minutes at times before it freezes up.


Not sure I follow you, are you saying your CPU shows 72 degrees.. celcius? when idle in BIOS? If so, that is way too hot, and you most likely did not install the HSF correctly.

Most often, as shortstuff said, these problems are related to unstable/faulty RAM, but this sounds like an overheating CPU, but in case you haven't already, when in BIOS, enter the correct settings for your RAM.
m
0
l
February 10, 2010 8:56:30 PM

I think he's saying that the temp show as 39C. If that's the case, that temp is just fine. I would focus on the RAM next.
m
0
l
February 11, 2010 12:36:25 PM

Thats correct... in my book, it says the CPU has a max of 72... its at 39 in the BIOS when I'm able to check it before it freezes up.

As far as the RAM, to check it, I should do as what the previous poster said? With downloading a test program into a CD?
m
0
l
February 11, 2010 6:36:53 PM

check the RAM timing and voltage in BIOS . Make sure its set to the specs of your RAM

I suspect that that isnt the problem however .

You may have a faulty hard drive . If you still have issues after checking the ram , try another hard drive on that motherboard and see if windows will install
m
0
l
February 11, 2010 8:35:14 PM

I had experienced a similar problem installing Win 7 in a new build using the DVD drive, in this case a Samsung SH223C SATA.

As a result I did some searching on internet forums and I found the problem was more common than I expected, particularly with the Samsung SATA drive. However other DVD drives were also mentioned, including the Sony Optiarc.

It seems there are regular problems trying to install Win 7 on new builds using full or oem DVDs in SATA drives. And we are talking about legit Microsoft DVDs from reputable suppliers, not dodgy illegal copies.

The common thread is that the drives are identified correctly in Bios, but will not run the supposedly bootable Microsoft Win 7 DVDs. There are workarounds, but it makes me wonder if perhaps some substandard Win 7 DVDs have been distributed
m
0
l
February 11, 2010 8:40:48 PM

You're using a Micrsoft product. Problem solved.
m
0
l
February 11, 2010 8:47:34 PM

Check your RAM first, it's most likely the problem. It could be your DVD drive, as also mentioned.
m
0
l
February 12, 2010 12:33:14 PM

Ok, I did some testing with a plain 1gb ram stick and I got the same problem. I also tried with another hard drive and I got the same problem. Is it possible that the motherboard is faulty? If not, what else could be left as being the problem?
m
0
l
February 16, 2010 9:52:05 PM

Try a different DVD drive. That is most likely the problem. You could also have a bad DVD.
m
0
l
February 17, 2010 4:58:12 PM

i am having the same problem, Win 7 pro 64 bit cant get it to install fully, using a Sony Optiarc SATA DVD drive. My BIOS sees the drive correctly. GIGABYTE MOBO GA-P55A-UD3P.
The process never get to the install complete screen or even to enter lic key code.
m
0
l
February 24, 2010 12:42:13 PM

Well it ended up not being a ram issue or a drive issue. I replaced my AZUS Mobo with a Gigabyte and it went through without a hitch.
m
0
l
!