Sign in with
Sign up | Sign in
Your question

New build wont boot, (read the list of things to check)

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
February 11, 2010 12:56:21 PM

Hey first time post hoping that someone can help , i have racked my brain for 2 days now and 2 of my friends who have built many computers still cant work out whats wrong with it .

Bassically everything is hooked up correctly, when turned on the motherboard lights up fans start spining leds turn on however no signal is sent to monitor, i have tried using monitor and another cable and nothing shows up still.

any help would be greatly appreciated as i am one step away from hammering it into oblivion.

these are the parts which i am using
Gigabyte GA-790FXTA-UD5 (Socket AM3) PCI-Express DDR3 Motherboard
Gainward GeForce 9800 GT Green Edition 1024MB PCI-Express GDDR3 PCI-Express Graphics Card
Geil Value 4GB (2x2GB) DDR3 PC3-10666C7 1333MHz Dual Channel (GV34GB1333C7DC)
AMD Phenom II X2 Dual Core 545 3.00GHz (Socket AM3) - Retail
Western Digital Caviar Green 1TB SATA-II 32MB Cache - OEM (WD10EADS)
OcUK Brushed Aluminium Blu-Ray ROM Slot Loading Drive - Black (Retail)
NZXT M59 Mid-Tower Windowed Case - Black
Corsair CX 400W ATX Power Supply (CMPSU-400CXUK)

More about : build wont boot read list things check

February 11, 2010 1:15:21 PM

Have you tried everything in the "Read Before Posting about Boot Problems" sticky? If not, start there.

It would help to list everything you have tried and what the result was...

Have you tried moving the GPU to a different slot?
!