Sign in with
Sign up | Sign in
Your question

Intel 320 80 gb ssd problem

Last response: in Storage
Share
February 17, 2012 2:06:19 PM

hi firstly... 1 day ago i have bought second hand intel ssd which is 80 gb.. but i have a big problem.. i can not setup windows on it :(  when i try it , it do not let me know to format and instal windows on it.. when i turn back to bios , everything is ok.. ssd is in AHCI mode.. also my machine is lenovo g560 laptop.. i tried it on the other desktop pc and it is working on there as second harddisk.. but i never setup any windows on it on the desktop pc.. windows says please enable ur sata controller on bios.. also i checked my hardware firmwares and everthings are update.. please help me about that.. so thanx from now mates...

More about : intel 320 ssd problem

a b å Intel
a c 324 G Storage
February 17, 2012 2:28:33 PM

Are you using a full install disk of Windows or a Lenovo recovery disk? Windows 7?
February 17, 2012 4:11:10 PM

i m using full install disk of windows...i do not have any recovery disk of lenovo.. this is the message while i am trying to setup windows to my ssd ---- this computer's hardware may not support booting to the disk. esnure that the disk's controller is enabled in the computer's BIOS menu....

therefore windows does not let me install to the ssd... but my original harddisk is sata2.. and this ssd is sata2 too.. my motherboard is intel p55..
Related resources
February 17, 2012 4:12:31 PM

also i have windows vista and windows 7 install disk but both are do not work..they give the same error on setup..
February 17, 2012 4:17:37 PM

the other thing is windows gives this message when i turn my pc... PXE 61 media test failure , check cable..

and then starting to open my windows install disk and gives the message on setup that i told...
a b å Intel
a c 324 G Storage
February 17, 2012 4:49:52 PM

The most likely cause of the problem is either an improper connection or a incorrect bios setting. Recheck to insure that the drive is fully seated and check the bios to insure that the correct drive is seen in the boot list, also either disable or make last the network PXE boot option. AHCI is the recommended option as you have set.

If you don't have one, download a copy of the service manual HERE
February 17, 2012 4:56:50 PM

i m gonna try this but i am sure that my ssd connection is ok coz i see it in bios.. maybe this is important , i wanna say .. i can not see my dvd rom on bios.. but my laptop can read the dvd to install windows.. so i do not have any dvd rom problem until now.. AHCI is ok also... i made default my bios options now.. also i am gonna check if the network PXE boot option is last.. so thanx for ur answers , mate.. i hope it will be solved soon..
February 17, 2012 5:02:11 PM

mate , now i am not taking any pxe boot option message.. this was solved now! so thanx again.. coz it was second option on my bios and i changed it as last.. but my fisrt problem is still there.. i can not install my windows dvd to ssd.. this is the message now : windows i,s unable to find a system volume that meets its criteria for installation.. and the other message that i said at first...
a b å Intel
a c 324 G Storage
February 17, 2012 5:16:29 PM

Very odd. I would attach it to the other machine and run the latest Intel SSD Toolbox on it, from: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&... Do the extended tests and check its status.

Perhaps also, just for the heck you could try reformatting it while on the other machine, although it should need to be formatted at all for an install.
February 17, 2012 5:23:30 PM

yes i formatted it before on the other machine.. but it was the same..

i am gonna download this intel ssd toolbox now and i will try on the other pc.. i am really bored :) ) coz i am trying since this morning :)  now the time is 21.30 in my country :)  so thanx again..i am gonna post the results ...
a b å Intel
a c 324 G Storage
February 17, 2012 5:37:25 PM

That sounds like a good plan, and when you install it back into the laptop check it against the old hdd to see if it is the same thickness or maybe you need to shim it to get it to sit in the hdd holder correctly.

On the bright side, I often find that the solution comes quickly after sleeping on it.
February 17, 2012 6:04:42 PM

OMG... mate , i changed my harddisk mode from AHCI to compatible and it worked! really so interesting.. on AHCI mode lenovo is not working and when i changed it to compatible mode it worked.. i did not understand really..
a b å Intel
a c 324 G Storage
February 17, 2012 8:08:07 PM

cyprus_ said:
OMG... mate , i changed my harddisk mode from AHCI to compatible and it worked! really so interesting.. on AHCI mode lenovo is not working and when i changed it to compatible mode it worked.. i did not understand really..

Very interesting, must be a bug in the Lenovo bios AHCI. Nice find!
February 18, 2012 6:12:09 PM

RealBeast said:
Very interesting, must be a bug in the Lenovo bios AHCI. Nice find!


yes really interesting but i installed intel ssd toolbox and it says my harddisk mode is ide.. also when i set it from compatible to ahci , now it gives the same error.. pxe e 61 error.. why ?? but when i set it again to compatible ,everything looks ok.. ide mode is harmfull for ssd ??
a b å Intel
a c 324 G Storage
February 18, 2012 6:24:19 PM

No, IDE mode is not a problem, it just does not enable some advanced sata features like native command queuing.

You cannot simply change the bios sata mode setting, as Windows does not have the AHCI driver set. You can leave the bios, make the changes below and then restart and change the bios to AHCI before it restarts Windows:

http://support.microsoft.com/kb/922976

Although with the issues you have had, you may be better off for now just to leave it as is.
February 18, 2012 6:29:50 PM

RealBeast said:
No, IDE mode is not a problem, it just does not enable some advanced sata features like native command queuing.

You cannot simply change the bios sata mode setting, as Windows does not have the AHCI driver set. You can leave the bios, make the changes below and then restart and change the bios to AHCI before it restarts Windows:

http://support.microsoft.com/kb/922976

Although with the issues you have had, you may be better off for now just to leave it as is.



yes mate i made this before set it ahci mode.. i make those 2 options 0 on regedit..but when i enter to bios and choose AHCI mode , it gives pxe e 61 and wants boot disk to continue.. i tried it with windows cd but there is no change .. i guess i will use it with ide mode .. and u said there is no problem with ide mode.. i thought it is harmfull for ssd..
!