Sign in with
Sign up | Sign in
Your question

Asrock x58 freeze

Last response: in Systems
Share
February 11, 2010 11:36:33 PM

Corsair 650HX

i7 920 D0
6 x 2Gb Crucial DDR3 8-8-8
ASRock X58 Extreme (bios ug'd to 1.90)
eVGA nvidia 8800 GTS
Xigmatek 120mm Rifle CPU cooler

This configuration, even with BIOS set to defaults, and no OC'ing, won't run memetest for more than 20 minutes without a hard freeze. Usually, it won't last 5 minutes.

The CPU temp isn't excessive, the fans are all working.

Background:
Built a new system with i7 920, 12G Kingston HyperX, ASRock X58. It worked fine until I played with OC'ing. At one point, the system went dead. I RMA'd the mobo, and held my breath with using the original i7 920 and Kingston memory. When the new mobo came, I installed the old components, and it did what's happening now. Thinking I'd damaged something else, I replaced the i7 920 with a new one, and I replaced the Kingston memory with Crucial, as above. Didn't help. I tried swapping another power supply, another video card: no joy. Help!

More about : asrock x58 freeze

February 12, 2010 7:30:46 PM

IT could be memory settings in bios. Try manually forcing the memory settings and maybe boost the RAM voltage a notch. Also try single RAM sticks instead of all at once. Often it takes more RAM voltage if you put more sticks in.

It also be somethign simple like a loose power connector. You should go through the boot problems sticky in thsi forum as that covers most of the things taht could go wrong.
m
0
l
February 21, 2010 11:59:45 PM

Tried everything, nothing helped. Finally, decided to get a new Motherboard. Went with a Gigabyte GA-X58A-UD3R, and so far, so good. That's two ASRock in a row that didn't work for me. YMMV, but I switched.
m
0
l
!