Sign in with
Sign up | Sign in
Your question
Closed

My overclock has vanished

Last response: in Overclocking
Share
November 11, 2012 4:24:00 AM

I had been running my E6400 at 2.4Ghz. It used to be fine and it has been sometime since I looked on the speeds. I did it the other day and saw it was back to 2.13 so I went into the Bios and put it back to 2.4. All was good...until I rebooted and it was back to 2.13. And again and again :ouch: . I've looked around but cannot seem to find anything to explain why it won't hold the OC setting through a reboot.

What am I missing?

Thanks

More about : overclock vanished

Best solution

a b K Overclocking
November 11, 2012 4:52:19 AM

if the settings in the bios have been reverting back you may have a flat bios battery. Easy to replace at your local radio electronics store.
Share
Related resources
Can't find your answer ? Ask !
a b K Overclocking
November 11, 2012 4:53:50 AM



Picture of cmos battery. It is the life support for the bios.
Score
0
November 11, 2012 7:02:51 PM

Ah completely forgot about that. It's an old computer so that is very likely the cause. I'll open it up later when I have time and get the battery kind and go get a replacement during the week

Thanks!!!!!!!!!!!!!!!
Score
0
a b K Overclocking
November 11, 2012 9:18:02 PM

you're welcome, let us know if that was the problem :) 
Score
0
November 19, 2012 7:59:21 PM

Finally got around to changing the battery, unfortunately that isn't the problem so I'm back to square 1
Score
0
November 19, 2012 8:10:16 PM

Nope nevermind, went into the Bios again and now the O/C settings are there so it does seem that it was a battery issue. I tried the quick way the first time and those settings didnt seem to hold so I went back into the bios on reboot and tried again and it now has the original OC setting back
Score
0
November 19, 2012 8:11:00 PM

Best answer selected by DiverDave.
Score
0
a b K Overclocking
November 19, 2012 10:06:30 PM

Great, the system recognizes the new battery and cmos has reengaged the bios settings it was last adjusted to before losing power.

Glad it worked out and thanks for best answer.
Score
0
!