Sign in with
Sign up | Sign in
Your question

Media Net Access

Last response: in Network Providers
Share
Anonymous
March 15, 2005 9:22:02 PM

Archived from groups: alt.cellular.cingular (More info?)

Hi All

I switched from ATT to Cingular...Media Net worked. I went out of state
for a week on vacation where I seemed to have lost access - not sure if
this is related to my problem or not. Now whenever I try to access the
network I get, "NO RESPONSE FROM NETWORK".

I called support and all they did was verified that I was indeed signed
up for Media Net. I was told I should now have access. I don't. Can
anyone give me some idea what I can do to gain Media Net access?

Thanks

More about : media net access

Anonymous
March 16, 2005 11:49:03 AM

Archived from groups: alt.cellular.cingular (More info?)

Dave Skipper wrote:
> Hi All
>
> I switched from ATT to Cingular...Media Net worked. I went out of state
> for a week on vacation where I seemed to have lost access - not sure if
> this is related to my problem or not. Now whenever I try to access the
> network I get, "NO RESPONSE FROM NETWORK".
>
> I called support and all they did was verified that I was indeed signed
> up for Media Net. I was told I should now have access. I don't. Can
> anyone give me some idea what I can do to gain Media Net access?
>
> Thanks
Forgot to mention...Samsung x427m
Anonymous
March 17, 2005 2:48:35 PM

Archived from groups: alt.cellular.cingular (More info?)

Same here....I have the x427m and keep getting the "NO RESPONSE FROM
NETWORK" message. Any help on how I should configure my phone is
appreciated.


--
tuoithin
------------------------------------------------------------------------
Cell Phone Forums: http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t169690.html
Anonymous
March 18, 2005 6:33:56 AM

Archived from groups: alt.cellular.cingular (More info?)

"tuoithin" <tuoithin.1m1v26@nospam.cellphoneforums.net> wrote in message
news:tuoithin.1m1v26@nospam.cellphoneforums.net...
>
> Same here....I have the x427m and keep getting the "NO RESPONSE FROM
> NETWORK" message. Any help on how I should configure my phone is
> appreciated.
>
>
> --
> tuoithin
> ------------------------------------------------------------------------
> Cell Phone Forums: http://cellphoneforums.net
> View this thread: http://cellphoneforums.net/t169690.html
>

I think there was some type of network issue the past 2 days. My BlackBerry
would not allow me to access the Media Net and I have the unlimited plan
with unlimited BB mail which I could not send or recieve for the past 2
days. I powered the unit off all night last night and this morning the
thing was working fine. I was on the phone with Tech support for over 4
hours yesterday and they are even sending a new BB handset out to me since
they felt it was the Unit itself and not their service. While the tech
supports people were friendly they should have been informed if there was a
network issue.
!