Sign in with
Sign up | Sign in
Your question
Closed

ASUS P5Q SE/R

Last response: in Motherboards
Share
September 22, 2010 6:46:20 PM

I am having a problem with my ASUS P5Q SE/R motherboard.

#1 I built my computer two years ago and since then everything has run fine.
#2 I am currently trying to upgrade my hard drives to a new Raid 0 set (i currently have a Raid 0 set installed a running).
#3 the latest bios upgrade has been flashed.

Problem
I took out the old hard drives, installed the new hard drives, and created a raid set ( CTRL-I).
But now I cant get my computer to boot from the CD. It does not seem to recognize the CD at all.

Note: When I set SATA to RAID.. the computer fails to boot off the CD and I cant install Windows.
Note: When I set SATA to IDE.. I lose my Raid 0 but the CD is recognized and Windows instalation can begin.

The only thing I have changed is new hard drives, everthing else has been working and was successfully intalled in
my original build two years ago.

Possible symptom... Two weeks ago I came home and found a black screen on my computer with a note saying something
about no bootable media being found. When I looked at my Bios, I found that first bootable hard drive had been switched
from my raid set, to my external hard drive. When I switched it back everything ran fine.

Possible symptom... Two months ago my bios reset to defaults on its own. Reseting Sata to Raid is the only change I had to make to
fix it.


Thanks,

Tom

More about : asus p5q

a c 207 Ĉ ASUS
a c 716 V Motherboard
September 22, 2010 10:39:36 PM

^If upon installing the OS on the new RAID you had a drive with OS already installed and "connected" then by removing the old HDDs portions of the OS needed to boot were also removed.

If you had the old HDD(s) with "OS" connected. Then the "best" fix is to temporarily disconnect all but the HDD(HDDs if RAID) {target drives for OS}:
1. Reformat OS Drive(s)
2. Reconfigure Ctrl-I RAID - if OS is going on them
3. Reinstall Windows.
---
4. After OS is installed & running reconnect you old if needed drives.

Good Luck!
Score
0
September 23, 2010 1:03:09 AM

>>1. Reformat OS Drive(s)
>>2. Reconfigure Ctrl-I RAID - if OS is going on them
>>3. Reinstall Windows.

I have the old hard drives...and a last resort is to put them back in a forget the upgrade.

The above option will not work.. because i can't install windows when SATA is Configured as Raid.
When SATA is configured as raid, my CDrom drive is failing to boot or even spin up.
When SATA is configured as IDE...all drives work normally and CDrom drive spins up and boots properly but I lose my raid.
So I could also reinstall windows on a non raid system..but I want my RAID.

As my first post indicates.. My motherboard has been a little tempermental lately with a tendancy to reset on its own.
I am wondering if this is a sign it is beginnig to fail, but I am hoping ther is a fix out there I overlooked.

Thanks,

Tom
Score
0
Related resources

Best solution

a c 207 Ĉ ASUS
a c 716 V Motherboard
September 23, 2010 1:28:50 AM

You don't want messed-up RAID especially RAID 0!

Then install via USB method {good guide} - http://www.intowindows.com/how-to-install-windows-7vist...

Start from ground zero, no pun:
1. Create USB {installer}
2. Clear CMOS
3. Unpair/Delete RAID Ctrl-I
4. BIOS: Boot Order USB 1, Reconfigure Ctrl-I RAID
5. USB boot/install Windows
_A. Installer ->Reformat
_B. Install Windows
Share
September 23, 2010 4:50:17 AM

Was about to go with a USB install.
Figured maybe i would copy the Windows intallation CD over to my External hard drive.

But,
I tried one more thing.
I went into the BIOS and eliminated the 2nd and 3rd boot options and left the
first boot option set to Boot to CDROM.

It worked like a charm.
The Windows CD booted and I was able to restore a backup of my system to my
new raid set (back up was on USB external hard drive).
*** After restoration, I had to go in the BIOS and enable boot from hard DRive again,
and I was back in business.

Not sure why this solution worked.
Maybe something to do with extreme lag in my CDRom spinning up ???

Thanks,

Tom
Score
0
September 23, 2010 4:51:19 AM

Best answer selected by tomtg.
Score
0
a c 207 Ĉ ASUS
a c 716 V Motherboard
September 23, 2010 4:59:12 AM

^Glad to hear!

About once a week there is a CD install issue {old IDE unsupported/driver mostly}

Partitions are okay, but only after the fact typically. Keep an eye on Hardware Reserve with the Resource Monitor.

Take care!
Score
0
a b Ĉ ASUS
a b V Motherboard
September 23, 2010 10:32:22 PM

This topic has been closed by Mousemonkey
Score
0
!