Sign in with
Sign up | Sign in
Your question

Ssd won't boot

Last response: in Components
Share
April 21, 2010 6:01:20 AM

Hello, A Crucial 256G SSD (M225) was cloned using Acronis Home 2010. Cloning was reported as successful, but the drive "hangs" at boot of Win 7 ("Starting Windows" appears; nothing else). I tried using HDClone software - same result. Even tried cloning to a laptop (HP) and, here, the drive stays in "Starting Windows" for 5 minutes, then goes to login screen, where it stays for an additional 5 minutes; finally going to the application screen. Once there, it seems to work normally, but a re-boot causes the same delays. The drive won't ever launch the operating system on the desktop. Could this be a partition alignment problem? The desktop is a Dell Dimension 9200 (XPS-410). Dell tech support says the machine won't support an SSD drive, but I have a hard time believing that; I think that's just an easy out for them. Is there any cloning software that will properly align the partitions of an SSD drive? This has been a very frustrating ordeal and I'm ready to give up and go to a WD 600G VelociRaptor drive. Thanks, SC

More about : ssd boot

April 22, 2010 2:30:10 AM

Does the machine support sata2 (3gb/s) if not then they may be right unless theres a way to put the SSD into sata1 (1.5gb/s) mode.

As for the new velociraptors, if you only have sata1 then theres really no point in those either since if you only have sata1 then they will also not be able transfer at full speed. Any new 7200 rpm hdd will come close to saturating the sata1 bus.

I dont see the 9200 is sata 2, I did check
m
0
l
November 13, 2011 9:30:40 PM

Well, I've had the same problem here with a 64 Gb Crucial SSD. I'm not 100% sure yet, but when I installed Acronis Home Edition 2010 Build 5.055 on the Crucial SSD I usually got stuck at the Windows starting screen after a (requested) reboot. Usually, but there must have been times that reboot DID work but caused this same problem later. I never had the patience to wait 5 minutes though. I thougt my MBR got corrupt but maybe that's not correct. It took a full week, 15 images (was it Windows update, if so which one, or Nero, or Teracopy or....) and a lot of stress :fou:  to come to the conclusion that Acronis and Crucial aren't a happy couple. I use my Acronis version on all my computers, including a RAID 0 SSD boot disk on a Areca controller but I used the crucial disk on a new laptop Asus K73. So for now I make backups with my bootable CD untill there is a version that solves it.

The partion alignment is probably not the problem, but most image software can't deal with it. My Crucial was out of alignment as well at first. After installation from DVD (Win 7 64 bit) the alignment was O.K. but the installation of Acronis caused the same problem again.
m
0
l
!