Closed

Cant get full screen on dell 2310 hdmi monitor

Hi. I just purchased a top of the line dell pc. it has windows home premium 64 bit on it and the video card is an ATI Radeon 4350. The monitor is a Dell 2310 and we are using the HDMI port on both the video card and monitor, not the vga or dvi.

using the hdmi port on the monitor and the hdmi port on the video card, we simply cannot get the screen to be "full screen". the highest setting we seem to be able to get to is 1920 by 1080 but to get full screen capabilityon a monitor this size we need to have at least 1920 x 1280 or even larger perhaps!

i updated both the monitor drivers (which by the way dell only installed the basic one for vga or dvi, not hdmi) and I also went to ATI's site and did a full update of the drivers and all the knick knacks that were included in the package.

Anyhoot, no luck. i tried changing the resolution again in windows 7 and then tried to open the ATI catalyst program to change it in there and now the ati program refuses to open.

Also checked the settings by using the buttons on the monitor itself.

No LUCK!

any suggestions would be greatly appreciated before i am forced to call "DELL INDIA!".... nightmare!

Thanks and i look forward to the help!

PS. I am a former cisco network rep (ccna certified) and former computer tech so i tried everything i can think of in my arsenal so please do not think i am a newbie! Thanks!
6 answers Last reply
More about cant full screen dell 2310 hdmi monitor
  1. why don't forget hdmi and try with dvi instead (worked for me on a 27 lcd tv)
  2. I had the same problem. Open the Catalyst Control Center. Then select "Scaling Options", then set "Overscan" to 0%. That solved my problem.
  3. If that is the ST2310, the highest supported resolution appears to be 1920x1080.
  4. For reference on that:

    http://accessories.us.dell.com/sna/productdetail.aspx?c=us&l=en&sku=2310KBM

    The site is for a monitor/mouse/keyboard combo but it has listed under the monitor specs "1920x1080 maximum widescreen resolution delivers more screen real estate for efficient productivity"
  5. hardluck said:
    I had the same problem. Open the Catalyst Control Center. Then select "Scaling Options", then set "Overscan" to 0%. That solved my problem.

    This pointed me on the right direction.
    Had a hard time finding that option: it's under "Desktops & Displays", select the desired display on the bottom, right click, and select Configure, and then we have a "Scaling Options" button on the top.
    Setting to 0 would make the desktop too big but you can customize it to fit your monitor.

    Funny note: now the size fits as should but that option is disabled. No idea... Might be because I changed the "Pixel Format" to PC Standard.
  6. hardluck said:
    I had the same problem. Open the Catalyst Control Center. Then select "Scaling Options", then set "Overscan" to 0%. That solved my problem.


    Thanks this solved my problem :D
Ask a new question

Read More

Radeon Graphics Cards Monitors HDMI Dell Graphics