Sign in with
Sign up | Sign in
Your question

Problem with Intel SSD not showing up in Raid BIOS

Last response: in Storage
Share
February 19, 2012 7:52:25 PM

Ok where to start....
I have an Asus P8Z68-V Pro Intel 2600k 8gb Ram
I have 4 disks in my system. I was running an intel 80gb SSD as my main OS drive, a WD300GB Raptor for program storage and a 64GB Super Talent SSD to Cache the raptor using Intel RST acceleration. I also have a WD 1TB Black for storage. Everything worked great.

So I decided to get a bigger SSD for my OS drive, I bought a Samsung 830 128GB. I cloned my old drive and I got the Samsung up and running as the main OS drive.

I disabled acceleration removed the Super talent and installed the Intel in its place. Then I re-enabled acceleration using the intel drive, and this is when the issues started. It seemed to be working ok for awhile then I got a BSOD and restarted. When it was rebooting I noticed that my raptor was disabled in the raid bios and the intel SSD was not even on the list. I disabled acceleration on the raptor and booted into windows. All the drives show up fine in windows and in the intel RST tools. So I rebooted again and went into the motherboard BIOS everything is showing up fine there too. On the flash screen for the intel raid bios the Intel SSD is still not showing up. If I go into the RAID BIOS sometimes it will be there but If I try to do anything in the BIOS it will dissapear from the list. Very odd. I just don't get it. All the information I could find suggested its a failed drive, but it's not. It works fine in windows, and it is detected just fine by the motherboard BIOS. It's only the RAID BIOS that will not detect it. Raid BIOS Ver. 10.6.0.1091 and motherboard BIOS Ver. 1101.

Can anyone help?





a c 130 å Intel
a c 119 G Storage
February 20, 2012 5:37:00 PM

For the Intel RST to work you need a SSD of 64gb or less , so trying to use the Intel 80gb for that will not work.
m
0
l
February 20, 2012 7:46:22 PM

Thats not true at all you can set RST to use only 18.6GB or set it to use 64GB The unused space can be formatted and used just fine with either option.

I'm still stuck on why this is not showing up in the raid BIOS I found some suggestions concerning the p8z68 deluxe that says you can update the Intel ROM BIOS by changing a file in BIOS and reflashing not sure if I want to try that sounds a bit risky.
m
0
l
February 22, 2012 3:09:35 PM

Well I took the chance and modified the current bios file with the updated intel raid bios. Now running version 11.0.0.1124 and everything is working properly again. It was a bit scary as the directions for changing the bios files were for the p8z68 deluxe but I figured it out.
m
0
l
!