Sign in with
Sign up | Sign in
Your question

Grey Line in ATI HD5750 w/ 10.1 driver ( fresh copy ) XP 32bit

Last response: in Graphics & Displays
Share
February 5, 2010 11:38:55 AM

-- sorry my english lang is not well-- CMIIWW

I just bought an ATI video card, HIS HD5750 1GB DDR5,,
my card before was a NVIDIA 8600GT 256MB DDR3~~
my OS is Windows XP SP2 with patch AMD DCO ( Dual core optimizer ),, 2x1GB DDR2 RAM~ ATI 10.1 catalyst << fresh copy~

first, i really happy with my new card,, i play COD with powerfull performance and great detail~~
4AA 16AF extra setting and my 8600GT in 2AA 4AF high and normal setting~~

i hear an issues, that 5700 series and 5800 series has a serious problem~ with grey screen grey line etc~~
after i bought my new card, and i see the CD driver, i see that driver version was old.. then i download the latest version 10.1~~
and then i install it.. fresh copy <<<<

i didnt found them in my 5750 when i playing games or wacthing movies etc....


THEN........ unbelieveble day<<< ~~ GREY LINE!!
it happen when i playing online game~~ that game is Audition Dance Online~~ one of the famous online game in korean, indonesia ( my country >> audition ayodance << indonesian version ), and other asian country

this TRUE!

if i set my 5750 in High Quality 4AA and 16AF, i get average fps is at 60fps, sometimes lag~ and fps drop to 48fps~ sometimes freeze too~~ is not far with my older card 8600GT~ << why???? my older card, High Quality 8AA 8AF is well.. never get freeze <<

then... i try to change my ATI 5750 at optimal performance~~ and then i launch the game~~
and see what happen~~ see the screenshot below~ TTT___________TTTT
i was dissapointed with my ATI~~~ i bought it 150$, but my nvidia i bought 76$ one a half year ago~~
i know~ nvidia has a better driver compatibility than ATI~~


I just hope~~ AMD seriously fix this as soon as possible~~ dont see from 1 case or 1 game~~ but the all gamess~~

this my ATI
http://img20.imageshack.us/img20/9752/25322394.jpg


and this the game with High Quality setting << grey line doesnt appear
http://img43.imageshack.us/img43/1851/hightquality.jpg


and this the game with Optimal Performance / high performance <<< GREY LINE ~ T_T
this true TTT___________TTTT AMD Please fix this~~
http://img215.imageshack.us/img215/4169/optimalperforma...

Anonymous
February 7, 2010 1:38:23 AM

Wait for the fix, 58xx fix is out, soon 57xx.
February 7, 2010 5:59:08 AM

Gray line problem has not yet been solved for any of the 5xxx card for any OSs. If you read release notes of ATI Catalyst drivers version 10.1, you will note that it is written there explicitly.

I hope the above clarifies.

Regards
February 7, 2010 12:25:31 PM

Read the news - 10.1 hotfix has been released for 5800 series cards, 5700 series are next.
February 7, 2010 1:33:09 PM

Thank you very much for your clarification. I am not good at finding hotfixes at Amd/Ati web site. They are well hidden to me.

Anyway, I have a 57xx card and I will wait for the hotfix, though I do not know if I can find it.

Thanks again for your cooperation.

Best regards
Anonymous
February 15, 2010 11:02:15 PM

Hello.

I just recently upgraded my computer (by recently I mean this past week). Gigabyte board, AMD phenomII cpu, Sapphire HD5750, copy of Win7 64bit.
Got all the hardware in, got windows loaded and got the newest CCC install (10.1) and for the first night I tooled around and installed games for over 3 hours with zero problems. Started up Bioshock 1 and maxed the settings and my new system cut through it like butter.

Next day I turn it on and do a little web browsing....blank screen with no response. I ask my fiance if she was on it she tells me yes. She was online for a few minutes when she says she got, get this, a white-ish screen with no response. The last 3 days I have researched this and many are getting this complaint. There are even several reviews on Newegg, which I bought the card, that states this complaint.

My comment is this. If this is a problem that ATI knows about, why are they still selling this card series??? I understand they are working on a fix, but what if? What if they cannot fix this? Should I be RMAing my card back and getting an Nvidia? Or should I wait for a company that has had problems over the past decade with driver support?

Don't get me wrong. The card is steller! But with this kind of issue is it worth it?
February 16, 2010 11:16:15 PM

they wont stop selling this card it does not make econimic sense, also retailers wont stop selling this card, and it plays solitaire fine, from what i can see it when the driver failes to respond then starts again
February 18, 2010 11:32:32 AM

yeahh~~ problem solved~~ when i dont use this card ( 5750 ) and use onboard vga 4200~~

no grey line, no black screen, no grey stripes, no grey screen~ no crashh againnn~~
but very poor performance~~~

now my 5750 is back to the box~~


anyway~~ does 10.2 really fix that issues??????



hmM~~ i rather dissapointed with ATI~~ phew~~
!