Turned on RAID - Detecting Array.

Hello, my computer froze this morning. So you unplugged it, and tried to turn it on again. And it said No Boot Device Available. So I turned on RAID, then it went to detecting array and halted. I tried to restart it, but it said starting setup but it doesn't go to setup and skips to detecting array again. What's wrong with it, did I break it?
9 answers Last reply
More about turned raid detecting array
  1. Do you actually have a RAID array? If not, there is nothing to detect, and if you do find a couple of your HDDs and initialize an array on them you will lose whatever information was on them.

    Often, the "no boot device available" message just means that your boot drive MBR (master boot record) is corrupted and could possibly be repaired with just a system repair disk.
  2. I don't think I do, but, I can't go back to setup and turn of RAID because it jumps right to detecting array after saying "starting setup".
  3. You should be able to get back into the bios to change it back to what it was, either IDE or AHCI.
  4. I changed to placement of the 2 SATA connectors. Went into setup now, turned it back off. Seeing what happens atm >.<
  5. NO BOOT DEVICE AVAILABLE

    SATA 0 - INSTALLED

    SATA 1 - INSTALLED

    SATA 2 - NONE

    SATA 3 - NONE


    This is what it says now :(. I don't have the disk..
  6. You need to obtain either a system repair disk or a full Windows operating system disk to be able to repair it.
  7. Where do I get them O.O?
  8. Try to borrow one from a friend that uses the same OS, otherwise from where you got the computer.
  9. Thank you!
Ask a new question

Read More

NAS / RAID Computer Storage