Sign in with
Sign up | Sign in
Your question

[Older system new upgrades] Won't boot past bios POST

Last response: in Systems
Share
February 13, 2010 6:05:13 PM

I recently bought some upgrades for a 3 yr ol Homebuilt system, and after putting the new hardware in the computer will not boot past the 1st BIOS screen that pops up upon powering on. It seems to recognize the new quad core processor and the 4 sticks of ram that are now in it. But shortly after it checks the IDE and Sata connections the screen go blank and it starts over.

The case speaker is hooked up and the only beep i get is the normal single boot up beep.

Specs:

700watt PSU(not crossfire read so i'll be replaceing this reguardless)
AMD Phenom II X4 Processor Black Edition
Gigabyte 6-QUAD Ultra Durable 2 Mobo, MA790FX-DQ6(checked wikipedia and the Phenom II is suppose to be backwards compatible with this older mobo)
8gigs of Corsair XMS2 PC2-6400 DDR2-800
2 Radeon HD 5850 Black Edition crossfire ready cards
3 harddrives connected through sata
1 DVD-RW connected through sata
1 d-link wireless nic

The Processor is one of the upgrades as is the 8gigs of ram(upgradeing from 4) and the 2 vid cards are upgrades from the 1 card that i had.

I've tried booting with just 1 of the new cards in and no luck. Put the old card in and still does the same.

The heatsync came with the processor was pre-thermal pasted so i used it instead of the one i've been using as it is terrible to get on and off.

I made sure to ground myself before touching the parts and the instead of the case.

So anyone have any suggestions as to whats going on?



nvm figured it out, apparently the quad core i bought is compatible with the mobo only after you flash the BIOS, which i don't plan on doing. So i just pick up a new mobo when i get that new PSU. Thanks for the help though.....
February 13, 2010 6:42:37 PM

Was just poking around in the BIOS and made a slight change to allow USB mouse and KB to interact with the BIOS and then did a reboot. Also swapped the ram around to see if that would make a change but nothing.

It started doing the restart even sooner into POST at around the time when it displays the processor and ram. After a couple times of this it would go past the 1st POST screen into the 2nd POST screen where you see the boot from CDROM msg then it went to a black screen that had the msg displayed at the top saying:

"The file is possible corrupt. The file header checksum does not match the computed checksum."
m
0
l
February 13, 2010 7:15:53 PM

Doesn't make it to that screen anymore. It randomly made it to a screen where it was asking for a boot disc to be put in since i disconnected all the HDs. Now it doesn't seem to want to get past the displaying the ram on that 1st POST screen. Pulled the BIOS battery out for 30 sec and still no go.

Only things i got plugged into it are 1 stick of ram, processor and the old vid card that was in it since theres no onboard video.
m
0
l
!