Sign in with
Sign up | Sign in
Your question

GA-H55N-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS

Tags:
  • Gigabyte
  • Motherboards
  • Product
Last response: in Motherboards
Share
September 23, 2010 9:15:09 PM

Hi,

I was making my own HTPC and have recently completed putting together the following components:

Intel Core i3-530 with stock cooler.
Correction: Gigabyte GA-H55N-USB3 [rev 1.0, Firmware F5, mini-ATX form factor]
Sapphire Radeon HD5570 (Low Profile)
G.SKILL F3-10666CL9D-8GBRL 8GB RAM (2 sticks of 4GB each).
OCZ-Vertex2 60GB
Antec ISK 300-150 mini-ITX case with 150W internal power supply.

Now the entire system is set up and works fine IF I use only single RAM stick (4gb).

The moment I put both (in any order, not specific to location on board or the specific mem stick), the motherboard will not boot.

It only keeps starting up, and restarting after about 10 seconds. No message on screen or sound from motherboard.

I tried setting DRAM voltage to 1.6 and some increments above it and also raised QPI/VTT a couple of increments from default(auto) values and it didnt help.

What should I do now ? Any step that I'm missing.

Note: 1. this mobo only has 2 memory slots. 2. Both memory sticks work if used alone.

More about : h55n usb3 doesnt post rebooting gskill ripjaws

September 23, 2010 10:09:54 PM

Correction: Motherboard is GA-H55N-USB3 rev 1.0 (the mini-ITX version, at Firmware F5)
m
0
l
September 24, 2010 5:21:51 AM

Have you tried using higher rated power supply?
m
0
l
Related resources
September 25, 2010 9:10:20 PM

Hi Guys,

So over the past 36 hours I did the following:

1. Discovered that the GA-H55N-USB3 is the one with a problem and it may be something wrong with an entire batch. The RIPJAWS ram modules will work when either one is placed in the DIMM slot closer to CPU. But neither one works when used in the other DIMM slot.

To confirm that this DIMM slot was defective, I tried using another DDR3 module that I have running in my desktop (2gb) into this slot - and the motherboard fails to post again.

The worst thing is, I bought another identical GA-H55N-USB3 motherboard from different retailer this time (to get it quicker) - and SURPRISE - it has the same frickin issue.

Extremely disappointed with Gigabyte - this was my first Gigabyte product and I'm really wondering what the hell I'm going to do now. I have two motherboards I need to RMA.

I tried the RIPJAW memory in my desktop - btw. Both modules worked as expected.

2 motherboards with same problem - defective dimm slot - perfectly fine otherwise - really poor quality control :|
m
0
l
a c 717 V Motherboard
September 25, 2010 9:20:10 PM

^ Be disappointed in your DDR selection; Certified DDR - http://www.gigabyte.us/products/product-page.aspx?pid=3...

G.SKILL 1333:
F3-10666CL8D-4GBHK
F3-10666CL8D-4GBECO

Tested DDR:
G.SKILL - no listing
Corsair - http://www.corsair.com/configurator/product_results.asp...
8 Gb - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
8 GB (2 sets) - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Crucial - http://www.crucial.com/store/listparts.aspx?model=GA-H5...

In addition, I ASSUME you are running x64 version of Windows. In the BIOS - Load Optimized {DO NOT USE XMP}!!!

Also, I ASSUME that you placed the DDR in its correct slots: DDR3_1 & DDR3_3:
Slot order left to right from CPU: DDR3_2 | DDR3_1 | DDR3_4 | DDR3_3

MSCONFIG:
Uncheck maximum memory and number of processors in MSconfig. RUN msconfig | "Boot" -tab | ("Advanced options") | uncheck [ ] all items } & restart.
m
0
l
a b V Motherboard
September 26, 2010 12:04:58 AM

Doesn't really prove that it's the DIMM slot that's defective. It may be that it will only work when the first or first and second is populated, but will neve work when just the second is populated. Do you have 2x1GB or 2x2GB you can try? Also, be sure to load optimized in BIOS after putting in the new RAM.

That PSU is low powered. Try without the video card and with any other unnecessary components removed and all USB devices unplugged.

Perhaps more importantly - do you have the latest BIOS installed? They often add support for additional memory modules with each release. If you update, do not use the software/windows based @BIOS. Instead go through BIOS and use the QFlash utility.

Many systems require some finess to get 8GBs working. 2 boards from 2 different stores lead to a small probability both would have bad 2nd DIMM slots. Be patient and keep testing and searching for others with similar config.
m
0
l
September 29, 2010 4:19:25 PM

Hi guys,

Thanks for all the replies. Just wanted to mention:

This motherboard is GA-H55N-USB3, some of your comments missed out on the update I'd made after my first post correcting the model number (there's an 'N' after the H55 in the one I'm using - the mini ITX version).

The other thing is, this motherboard has only 2 DIMM slots and for 8gb - I use both. So it can't be a problem of wrong dimm slot being used first.

Secondly, I finally tried my 4th Gigabyte motherboard and it failed to post the same way - so I guess the issue is not with the motherboards perhaps.

I will try the following tonight and let you folks know:

1. Use my old desktop's Mushkin 2x2GB and try see if it works - I only tried booting the gigabyte motherboard with one of this but probably used up the wrong slot first and never bothered to try both.

2. Will try the 'Optimized' setting in bios. I do remember trying to raise mem voltage to ~ 1.6 and that didnt help but maybe it needs to go even higher? (other than the Optimized setting, ofcourse)

3. The memory compatibility page for this motherboard (http://download.gigabyte.us/FileList/Memory/mb_memory_g...) mentions quite a few GSKILL modules although there's no 8 gig ram specified for any brand. So I wonder if memory incompatibility is the issue.

This gskill ram works fine on my old desktop.. and afterall, does work well if only a single 4 gb (any one of the two) stick is used even with this new motherboard. Its difficult to believe that a 4gb single stick will be compatible while 2 in 8gb combo wont.

Corsair etc as you guys linked may be compatible - but they may have the same issues the moment I switch to using 2 sticks and use up both dimm slots.

Probably need to find a way to make this work - or maybe this ITX motherboard is simply incapable of handling 8gig combos.


To answer some of the other questions posted in this thread:

1. I've tried running with all other components stripped out - only the motherboard, ram - doesn't change the rebooting without posting situation - power isnt the issue.

2. Motherboard is on F05 firmware which is the latest for H55N-USB3.
m
0
l
a b V Motherboard
September 29, 2010 6:13:26 PM

Will be interested to see if it works with your 2x2GB.

And also whether loading optimized defaults in BIOS makes a difference. If that doesn't work, try setting the DIMM V to 1.64V and the QPI/Vtt to 1.15V.
m
0
l
September 30, 2010 4:24:32 AM

Well, to put it in short - nothing worked.

1. Tried voltage tweaks as suggested above - didn't change anything.
2. Tried Optimized defaults - no change.
3. Used two Mushkin 2gb sticks with and without above two tweaks - didnt work either.


I'm inclined to believe that the other 3 motherboards that I'm sitting with will behave the same way.

So it seems like this has nothing to do with the motherboard, nothing to do with the memory.

The only one left out is the Clarkdale cpu (Core i3). I think some mem controller pin/connection is messed up on my processor. The fact that it still allows 4 gigs to run (and run beautifully at that) is surprising.

I'd order the Intel Mini-ITX H55 board, but I think its also going to exhibit the same issue - unless I switch processors - which is kinda long and drawn out cause newegg etc dont take back CPUs.

fml.
m
0
l
a c 717 V Motherboard
September 30, 2010 2:13:53 PM

In addition, to using proper memory as described above and {Boot Advanced Options - above}

Review your BIOS settings:
Load Optimized
HPET = Enabled
HPET = 64-bit

Verify & Post:
Base Memory
Extended Memory
Total Memory

Next, would be to Jerry-Rig your memory speed, timings, and voltage.

{per your post "QPI/VTT" ~ my experience it rarely solves anything and higher values make your system more unstable.

Again, I ASSUME that you placed the DDR in its correct slots: DDR3_1 & DDR3_3:
Slot order left to right from CPU: DDR3_2 | DDR3_1 | DDR3_4 | DDR3_3

If that Fails then you can "try" to break the Dual-Channel:
CPU: DDR3_2 | DDR3_1 | DDR3_4 | DDR3_3
m
0
l
September 30, 2010 4:54:37 PM

There are only 2 DIMM slots on this motherboard.
m
0
l
a b V Motherboard
September 30, 2010 6:29:31 PM

You are not getting a break here. The QPI/Vtt change often helps for folks running 4x2GBs, still felt it was worth a shot here.

You could be on to something. Have you checked your mobo socket and CPU for bent pins?

Also, can you test w/ the PSU from your desktop? Would be good to definitely rule that out.
m
0
l
a c 717 V Motherboard
September 30, 2010 6:45:39 PM

adiman said:
There are only 2 DIMM slots on this motherboard.

Huh??!! "4 x 1.5V DDR3 DIMM sockets supporting up to 16 GB of system memory (Note 1) / (Note 1) Due to Windows 32-bit operating system limitation, when more than 4 GB of physical memory is installed, the actual memory size displayed will be less than 4 GB.


GA-H55-USB3 (rev. 1.0) specs - http://www.gigabyte.us/products/product-page.aspx?pid=3...

IF you only have "There are only 2 DIMM slots on this motherboard." then everyone is looking at the wrong MOBO.
adiman said:
Gigabyte GA-H55-USB3 [rev 1.0, Firmware F7, mini-ATX form factor]

Please comment.
m
0
l
September 30, 2010 7:02:46 PM

Kindly check out my second post. I corrected myself - The motherboard is GA-H55N-USB3. This is the mini-itx variant. Way smaller than the one you posted.

@ ekoostik, yeah I did do that as well. Here's the closeup shot of the motherboard cpu socket pins.

http://rapidshare.com/files/421283762/IMG_0290.JPG

And even though PSU can be a potential issue - the fact that it runs the system perfectly fine with a discrete gpu HD5570 warrants some respect.

Do you think a single memory stick could draw more power than the discrete gpu itself at loadup - and that too when the gpu isnt even plugged in to the motherboard ?
m
0
l
a c 717 V Motherboard
September 30, 2010 7:36:50 PM

^ Got it! Suggest you "Edit the first post with the correction."

Certified - http://www.gigabyte.us/products/product-page.aspx?pid=3...

Tested - G.SKILL - N/A

Installed {P55}:
F3-10666CL9D-8GBRL http://gskill.com/products.php?index=233

Certified G.SKILL:
F3-10666CL8D-4GBHK http://gskill.com/products.php?index=95
F3-10666CL8D-4GBECO http://gskill.com/products.php?index=245

If it is only reporting 4GB there then there is an issue with a slot or one of the modules. You can also check the bios to see how much memory is installed and you may need to change a memory remapping option.

Verify in BIOS:
Extreme Memory Profile (X.M.P.) | [Disabled] <- this will cause a Post Failure unless DDR is on Certified list.
In the BIOS how much memory is recognized?

Base Memory
Extended Memory
Total Memory Size

{Try under-clocking to 1333 MHz}

Uninstall ALL Gigabyte Utilities; except "On/Off Charge"
m
0
l
a b V Motherboard
September 30, 2010 7:47:10 PM

adiman said:
And even though PSU can be a potential issue - the fact that it runs the system perfectly fine with a discrete gpu HD5570 warrants some respect.

Do you think a single memory stick could draw more power than the discrete gpu itself at loadup - and that too when the gpu isnt even plugged in to the motherboard ?

Good point. It is probably not the PSU. Although the power pulled for the CPU where the memory controller lives is not the same place as the power pull for the GPU. Then again, they're probably all connected to the same rail so it's just delivered via separate plugs.

Looks like rapidshare wants me to create an account to download the image.
m
0
l
October 1, 2010 3:05:21 PM

Neh.. Nothing worked. trying the Intel DH57JG board today. Will post back with the results.
m
0
l
October 4, 2010 7:55:45 PM

8gigs didn't work on Intel board either. It wouldn't work on any board in the world.

Folks, believe it or not - the Core i3 processor was the problem. Seems like I managed to get a unit with semi-functional mem-controller. Go figure.

Replaced the Core i3 530 with a Core i5 655K. 8 gigs now work on Gigabyte board.
m
0
l
a c 717 V Motherboard
October 4, 2010 11:08:30 PM

It is difficult to determine a bad CPU because unless everything is correct {CPU, MOBO, RAM} it is nearly impossible to determine without MOBO error codes {BEEPS or CODES}. I am really surprised that you MOBO didn't throw a MOBO beep code {long beep}.

Good Luck!
m
0
l
a b V Motherboard
October 5, 2010 3:27:19 AM

So chalk it up to the memory controller. Congrats on getting everything up and running. Enjoy the rig. You earned it.
m
0
l
!