Sign in with
Sign up | Sign in
Your question

Issue with new system

Last response: in Systems
Share
February 13, 2010 10:02:01 PM

Have been running my system through it's paces the last couple of days making sure everything is running nice and stable before I start overclocking the machine. However I have no run into an issue that is completely mind boggling.

I have been spending the the evening playing Crysis where it suddenly started stuttering and freezing at the final boss. Apparently this is a known problem with Crysis so I followed a advice that advised me to delete any old save files. Once I had done that I fired up the game again and loaded the game, about a minute or two into the fight the screen froze again just like earlier except this time the system became unresponsive to the point that I couldn't even access the taskmanager. So I figured I would manually switch off the system and try again in a few minutes.

However once I tried to start the system again everything seemed just fine, boot beep, harddrives loads windows, I can hear the initial sound effect from Windows7 in my speakers but there's no signal coming out of my 5870 anymore.

Figured something had gone wrong with the card I swapped it for a 7800GTX I know works but same result. Boot beep, loads windows but nothing coming out of the card.

So I reset the CMOS and tried again: no change

I tried switching PCIe slot on the motherboard with both cards: I get two boot beeps about 10secs in between no signal out of either card

Switched out my 226bw for an identical display I know works: no change

Is there anything else that might have "magically" changed all of a sudden?


My build:

Corsair HX1000 PSU

2x 5870 (only one installed though)

i7 920 (running at stock speeds)

P6T Deluxe V2

6GB of OCZ Platinum 7-7-7-24 memory(3x2GB installed in the first banks of every channel)

Up until this I've constantly been monitoring the temps on CPU/mobo/GPU (peak values in Celcius :61/38/83) using asus PCprobe,real temp and GPU-z

I would really appreciate any suggestions on what to test next, my idea is that for some reason the P6T isn't doing everything right but since clearing the CMOS didn't help I'm left wondering what to do next.

Also note that reversing everything to the original setup single 5870 in top PCIe slot results in windows booting but no signal output on the GPU

UPDATE: After a few more trial and errors the system will no longer boot into windows and just produces the two "boot beeps" with out 10 secs in between
anyone care to second guess me before I hand in my mobo for RMA?

More about : issue system

February 13, 2010 10:43:37 PM

try your GPU's in another system if you can do 100% count them out of any problems. assuming you reset BIOS by removing CMOS battery have you tried to boot up without a GPU.

maybe starting up in safemode if you can get to that point and restoring computer to before any major changes you made relating CRYSIS which seems to be the trigger in this situation.
February 13, 2010 10:51:09 PM

The GPUs are running fine in my other system, the only two alternatives left are mobo or CPU. CPU being far less likely as the system can actually produce the "no RAM"- and the "no GPU" beeps.

Again this is hardware related not software as the system will not even post now
February 16, 2010 10:46:47 AM

Now I'm just stumped all toghether, before handing my mobo in for service I decided to fire it up one more time just to make sure I hadn't missed anything.

Now the thing posts and boots as if there never was a problem to begin with?!

I've made no changes to it whatsoever, besides unmounting and remounting it in my testbed again.

It can't have been a short as the mountpoints are made out of rubber so I'm guessing the only reasonable explaination would be a faulty solder somewhere, gonna keep stressing the board for the rest of the day and see if it's gonna start acting up again or not.
!