Sign in with
Sign up | Sign in
Your question

Xp Starts up and logs off immediately

Last response: in Windows XP
Share
November 1, 2004 12:34:20 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi all,

I have just spoken to a friend who has asked me to pop over & take a look at
his machine next week. In the meantime I wondered if anyone had experience
of his problem.

I believe he is running a dual boot with W98 & XP. When he tries to start
XP, it goes through the motions of starting, he selects a user account, but
then it immediately starts logging off and then shuts down.

At the moment, I know no more than that. Has anyone any experience of this,
or any ideas about what may be causing it, or possible solutions?

Thanks very much for your help.

Regards
Mav
Anonymous
November 1, 2004 12:34:21 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Mav wrote:
> Hi all,
>
> I have just spoken to a friend who has asked me to pop over & take a
> look at his machine next week. In the meantime I wondered if anyone
> had experience of his problem.
>
> I believe he is running a dual boot with W98 & XP. When he tries to
> start XP, it goes through the motions of starting, he selects a user
> account, but then it immediately starts logging off and then shuts
> down.
> At the moment, I know no more than that. Has anyone any experience of
> this, or any ideas about what may be causing it, or possible
> solutions?
> Thanks very much for your help.
>
> Regards
> Mav

Mav

It's likely the current bad guy making the rounds. See these websites for
info and fixes. When you go to see your friend, you will want to take some
spyware removers with you.

http://support.microsoft.com/?kbid=313322
A User Logon Request Is Rejected Without Any Messages

http://www.winxptutor.com/wsaremove.htm
Quick Launch settings are not saved; Search Assistant Toolbar in Taskbar
Unable to logon to Windows after removing BlazeFind using a spyware removal
utility?
Logon - Logoff loop, also caused by BlazeFind

Restore Winlogon\Userinit
http://www.kellys-korner-xp.com/xp_wel_screen.htm


--

Ronnie Vernon
Microsoft MVP
Windows Shell/User
November 2, 2004 7:14:03 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Thanks very much Ronnie.

Regards
Mav
Related resources
Anonymous
November 2, 2004 7:14:04 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Mav wrote:
> Thanks very much Ronnie.
>
> Regards
> Mav

Your welcome. :) 

--
Ronnie Vernon
Microsoft MVP
Windows Shell/User
November 4, 2004 12:46:31 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Spot on!

That was exactly the problem. Have now removed Blazefind, and done a
thorough clearout with the spyware removers.

All systems functioning normally, and my friend is very impressed!!!

Thanks again.

Mav

"Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
news:ePk807QwEHA.3292@TK2MSFTNGP15.phx.gbl...
> Mav wrote:
>> Thanks very much Ronnie.
>>
>> Regards
>> Mav
>
> Your welcome. :) 
>
> --
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
Anonymous
November 4, 2004 12:46:32 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Mav wrote:
> Spot on!
>
> That was exactly the problem. Have now removed Blazefind, and done a
> thorough clearout with the spyware removers.
>
> All systems functioning normally, and my friend is very impressed!!!
>
> Thanks again.
>
> Mav

Mav

Excellent! Glad this worked out so well for you. :) 
--

Ronnie Vernon
Microsoft MVP
Windows Shell/User
!