Dum driver

i just upgraded my system to an i3 530, intel H55HC board and 2gigs DDR3 1333 ram
i have an XFX 4890

whenever i play a game(any game, or do something that stresses the gpu) it freezes and nothing responds for like 5 seconds, then the screen goes blank and after unplugging the screen a few times, the picture goes to my desktop (in huge, discoloured font and terriblr picture) it displays a diologue box that says my video card driver has stopped working :fou: , i then reboot and it is fine again.

i had the CCC v9.4 and had the problems, then uninstalled (via add/remove programs and driver sweeper) and installed the latest ati driver- 10.0 or something and im still getting same results.

i thing the ati driver might be clashing with the onboard driver because i never had the problems with my old ECS board(which had no onboard display).
i cant find a place to disable the onboard gfx in the BIOS on my new board :(

i have also formatted my hard drive and still driver problem

any help would be much appreciated

thanks :hello:
5 answers Last reply
More about driver
  1. Based on your info, I think your BIOS setting guide is here. Electronic page 6 shows the "Configuration>Video, choose Ext PCI Express Graphics.
  2. i have already done that and i'm still getting driver crashes. (with old and new drivers)
  3. Hey,

    I have an idea on what is causing your crashes, similar problem happened to a friend of mine. You have the Intel BLKDH55HC or BOXDH55HC motherboard right?

    If so, go into the bios, on the security tab there should be three options:
    Intel® Virtualization Technology

    Intel® VT for Directed I/O (VT-d)

    VT Technology or XD Technology or NX Technology or any combination of these

    if you have these options let me know and I can tell you what my friend did to fix the graphics issue!

    I hope I can help,

    Greg
  4. yes, i do see those options

    how ever, i just installed win7 and everything is okay...

    but please do tell me what to do if this ever happens again

    thanks :)
  5. Good to hear!

    Well what my friend had to do is turn Virtualization Technology to DISABLED but keep VT-d ENABLED. He also disabled both XD and NX Technologies.

    Now, I have no idea what any of these is for, but after we spent hours in his bios playing with stuff this combination of settings fixed it, weird huh?

    Have fun
Ask a new question

Read More

Graphics Cards Graphics