Sign in with
Sign up | Sign in
Your question

Not seeing memory timings

Last response: in Systems
Share
February 14, 2010 3:15:02 AM

First build so thanks for you patience and tolerance...

Everything has gone well so far. Booted fine. Windows 7 installed fine.

I run CPU-Z and it doesn't show memory timings nor does it show any memory info at all.
The whole memory screen (with timings etc.) is grayed out except for the "Type" and "Size" boxes. "Type" has no entry in the box and "Size" registers as 3840 Mbytes. Other wise everything else is blank and grayed.

Any ideas?

Using and asus m4a785td-v evo board
4gb of Gskill ddr3 1600 f3-12800cl9d-4gbrl memory
amd athlon II x4 630 processor

Thanks

More about : memory timings

February 15, 2010 1:28:58 AM

You should be able to see and adjust the memory timings in the BIOS.
m
0
l
February 15, 2010 1:55:17 AM

make sure the memory that you are iusing is on the QVL list, ASUS is picky about memory
m
0
l
Related resources
February 15, 2010 3:28:42 AM

I don't see them in the bios. I can go take the memory timings off the "Auto" setting and I suppose I can adjust them there, but I don't see what the current timings are.
Additionally when I look at the Motherboard section in CPU-z I don't have any mobo information either.
I suppose I will adjust the timings as best I can, but I would love to see some sort of confirmation that the timings are actually functioning as they should.
Thanks for the help.
m
0
l
February 15, 2010 10:19:19 AM

Should I send the Mobo back? I did the Windows scoring and the memory only came out at a 5.9. Reviews of the memory on newegg with the same board said it scored above 7.
I can't see anywhere what the actual timings are or what the speed is, and the motherboard seems to be invisible to CPU-Z.
What should I do?
m
0
l
February 15, 2010 10:57:02 AM

If your memory is not set to manufacturer timings in the bios, then windows isn't going to give it the highest score it can earn. You need to adjust those timings in the Bios.
m
0
l
February 15, 2010 11:06:06 AM

I adjusted the timings in the bios.
Since I am new to this, let me tell you what I did, in case I am doing something wrong or I am missing something.
In the bios I went to "jumper free configuration"
Within that I went to memory timings and changed it from "auto" to "both"
Within that I changed the 4 timings from "auto" to the manufacturer rated timings.) I had to do it twice as the abbrevations corresponding to the timings appeared twice in the list.
I have yet to find the "command rate" setting in my bios however.

There is nowhere in the bios which indicates what timings it is running other than where I set them. No speed etc.

CPU-Z only show that there is 3840Mbytes of memory. No manufacturer info, no timings, no speed.

Additionally CPU-Z Mainboard tab has no info about the mobo. All is greyed out.
m
0
l
!