Sign in with
Sign up | Sign in
Your question

XP Pro Startup Problem - please help

Last response: in Windows XP
Share
Anonymous
October 31, 2004 8:52:31 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I am currently running a notebook with XP Pro (factory installed). Recently
it started running extremely slow and now it will not even boot up into
Windows. It will begin to start, bring up the XP Pro intial screen then will
give me the following error message: "the procedure entry point
AssocIsDangerous could not be located in the dynamic link library
SHLWAPI.dll." then I get this one: "The log on user interface DLL
msgina.dll failed to load. Contact for sys admin to replace to the DLL or
restore the original DLL."

Being not quite familiar with this I am not sure what to do. I tried to
start up in Safe Mode but it still gives me the same error message. If
anyone can help I would be most appreciative. Thanks.

Fred Stapleton
fabfreddy4@aol.com

More about : pro startup problem

Anonymous
November 1, 2004 8:31:11 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Fred,

See if this applies:

You receive an "Explorer.EXE - Entry Point Not Found - The procedure entry point SHCreateThreadRef could not be located in the dynamic link library Shlwapi.dll" error message after you install the MS04-038 security update:
http://support.microsoft.com/kb/888162

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org

Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
http://windowsxp.mvps.org/toolbarcop.htm

"FStapleton" <FStapleton@discussions.microsoft.com> wrote in message news:D BA58DBB-1806-4F0A-9673-B798863BBD17@microsoft.com...
I am currently running a notebook with XP Pro (factory installed). Recently
it started running extremely slow and now it will not even boot up into
Windows. It will begin to start, bring up the XP Pro intial screen then will
give me the following error message: "the procedure entry point
AssocIsDangerous could not be located in the dynamic link library
SHLWAPI.dll." then I get this one: "The log on user interface DLL
msgina.dll failed to load. Contact for sys admin to replace to the DLL or
restore the original DLL."

Being not quite familiar with this I am not sure what to do. I tried to
start up in Safe Mode but it still gives me the same error message. If
anyone can help I would be most appreciative. Thanks.

Fred Stapleton
fabfreddy4@aol.com
!