Sign in with
Sign up | Sign in
Your question

I7-860 BIOS Settings - Turbo, C-states, and EIST

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
April 22, 2010 2:22:13 PM

I recently built a new rig after my 7 year old Pentium 4 finally bit the dust. Apparently a lost has changed since then. I am having trouble choosing the right configuration to optimize my processor with respect to intel's Turbo Boost. My components are as follows;

Mobo - Gigabyte GA-P55A-UD3P (BIOS f8)
CPU - Intel i7-860
RAM - 2 x 2ghz Gskill Ripjaws DDR3-16000
GPU - XFX Radeon HD 5770 XXX
PSU - OCZ ModXStream Pro 700W
HDD - WD 320gig 7200rpm SATA 3gb/s

I have been scouring forums and google looking for a solid explanation on how to set the Turbo Boost, C1E state, C/3, C/6, C/7 states, and ESIT (Speedstepping). Before I messed with the parameters I believe everything was set to auto and I had a multiplier of 21. This gave me steady operating speeds of 2.93 due to a 22 multiplier that I suppose having the Turbo set to auto forced in Windows 7. I then set above parameters to enabled and began to see idle speeds around 1.1 and the turbo began using Turbo up to the listed 3.46 with one core active during a Prime95 stress test. I wasn't thrilled about the speedstepping and the resulting slower clock speed but the higher possible clock was awesome and the benchmark from Prime95 gave better results. I thought I was satisfied but I started playing Assassin's Creed II (came with the cpu for free, by the way) and I noticed a framerate drop that I can only assume is due to the speedstepping.


I don't know if it's possible but my goal is to have a steady clock of 2.8 with the ability to hit 3.46 with turbo engaged. I am also willing to take any other suggestion's for BIOS settings or links to forums that may have explained this before. I love this PC but just want the most out of it without overclocking (not yet anyway).

a c 131 à CPUs
April 30, 2010 7:31:48 AM

Disable C1E and speedstepping. Then change the FSB so it hits 2.8GHz default.
m
0
l
!