Sign in with
Sign up | Sign in
Your question

System will only boot with 1 RAM stick in slot 1

Last response: in Motherboards
Share
September 25, 2010 7:54:43 AM

Hello everyone,

I am using a GIGABYTE GA-EX58-UD4P LGA 1366 Motherboard and CORSAIR DOMINATOR 6GB (3 x 2GB) TR3X6G1600C8D RAM.



I can only boot my system with 1 stick in ddr3 slot 1 of my motherboard. When I try to add another stick in slot 3 or slot 5, the system won't POST and the LED lights on my motherboard turn red. Right when I turn it on, the CPU fan would spin for a few seconds then the system would shut itself off and turn back on in a few seconds. I tried swapping out the ram sticks with all 3 sticks in slot 1 and it worked. So I'm guessing it's the motherboard or the BIOS settings. I tried messing around with the default bios settings for RAM frequencies but it still would not boot with more than 1 stick of ram. Any help would be appreciated...
September 25, 2010 12:52:24 PM

Try setting the memory voltage manualy in the bios
m
0
l
September 25, 2010 2:30:38 PM

I tried manually setting the voltage to 1.65 and it still won't detect or boot with 2nd and 3rd ram stick. I'm thinking I might have to RMA the motherboard.
m
0
l
September 25, 2010 3:31:32 PM

That is what it sounds like. I had the same problem with a Gigabyte p45 board and I tried dominator, reaper, and 2 different xms stick and they would only run with one stick or 2 in single channel. RMAed and the second one did the same thing. Ended up getting my money back and got a xfx790i. Good luck with the new board.
m
0
l
!